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Introduction 

 Welcome 

Congratulations!  You have purchased the S Acceleration Testing System (STATS II), the finest 
radar-based testing system available on the market today.  Professional and amateur athletes, sports and 
racing organizations, industry publications, vehicle manufacturers, carnival game operators, and others use 
the STATS II system because of its extreme accuracy, high quality, and affordability. 

This User’s Guide provides the detailed information you need to know to operate the STATS II system and 
get the most from its extensive set of features.  S ATS II for Windows software is expressly designed 
to operate with the S ATS II Professional Radar Gun.  Refer to the ATS II Profession Radar Gun 
Owner’s Manual for more detailed information on configuration and use of the radar gun. 

 The Standard S ATS II Package 

The STATS II system consists of the ATS II Professional Radar Gun and the ATS II for Windows software 
program.  This system is designed to measure the speed of vehicles or objects as they accelerate (or 
decelerate) and then provide a detailed picture of the dynamics of acceleration.  STATS II can be used for 
vehicle or kinetic testing. 

 

What’s included  

 The S ATS II Professional Radar Gun 
 Battery Handle 
 Wall Charger 
 Serial Cable 
 Hard Case 
 S ATS II for Windows Software CD 
 S ATS II for Windows Software User’s Guide 
 S ATS II Pro Radar Gun Owner’s Manual 

 
Optional Accessories 

 Tripod Mounting Kit – provides hands-free stationary support during testing 
 Additional Battery Handle – extends testing when outside range of AC power 

How the System Works 

Think of the ATS II radar gun as the speed sensor and the computer as the record keeper and analysis 
tool.  As the vehicle or object accelerates (or decelerates), the radar gun measures the speed at precise 
intervals and streams those speed readings to the computer.  The radar gun can also store the speed 
readings in its memory and the readings can be streamed to the computer at a later time.  The software 
accumulates the readings, records the speed data, assigns time information and calculates distance and 
acceleration for each data sample.  Since speed, time, distance and acceleration are mathematically 
related, knowing the speed readings and the precise time interval means the other components can be 
derived with absolute accuracy.  The set of data for each ‘trial’ is then saved as a file on the computer. 

 Built In Applications 

Several built-in applications are available as part of the radar gun configuration.  The application that best 
fits your testing scenario can be quickly selected to provide the most accurate measurements. 
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Car 

Car mode is used to measure the speed of cars and other vehicles.  The most accurate readings are 
acquired when the vehicle is traveling directly toward or away from the radar.  Any angle between the 
vehicle’s path and the radar gun’s aim results in substandard readings. 

Baseball 

When configured for baseball mode, the ATS II radar gun measures the peak (release) speed and the 
live (roll-down) speed of a baseball pitch.  The ideal location for monitoring baseball speeds is behind the 
catcher and umpire with a clear view of the pitched ball’s path. 

Carnival 

The ATS II radar gun can be operated in carnival mode to report the speed of balls thrown at a backdrop 
target in a booth setting.  In this application the radar is usually mounted on a side support for the booth, 
so there is a large angle between the ball’s trajectory and the radar’s aim.  The ATS II gun automatically 
adjusts for the angle error to display true ball speed.  Carnival mode can also be used for other targets 
with short flight durations like bullets or BBs. 

Tennis 

Tennis mode is much like baseball mode in that the ATS II radar gun measures the peak (served) speed 
and the decelerating live speed of a served tennis ball.  Since tennis balls are served at a wide range of 
angles, a good compromise location to mount or run the radar is at the middle of each end of the court.  
From this spot, many serves travel directly toward or away from the radar down the center of the court, 
and the most accurate speeds are reported.  Speeds for those serves traveling at a large angle to the 
radar’s aim will be reported low because of the angle error. 

 New Features of the S ATS II Professional Radar Gun 

Local Storage of Trials 

Trials can be stored in non-volatile memory in the radar gun and uploaded later to a computer for display 
and analysis, so a computer is no longer required to record data in remote locations.  Approximately an 
hour’s worth of speed samples can be stored and the total storage can be divided among any number of 
trials. 

Expanded Built-In Applications 

Application settings for Car, Baseball, Carnival and Tennis allow the radar gun to be quickly adjusted to 
different situations and provide greater accuracy. 

Higher Speed Sampling Rate 

A higher sampling rate produces more speed readings per second which improves the accuracy of 
acceleration analysis.  

Adjustable Data Transfer Rate 

The Baud rate of data transfer between the radar gun and the computer is now adjustable which allows 
the use of higher transfer rates when possible while providing lower rates when required. 
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Quick Startup Instructions 
This is a short overview of S ATS II (STATS II) that can help most users start operating the STATS II 
system and software in only a few minutes.  For best results, it is recommended that you read through this 
section in its entirety before beginning the installation.  Separately, the S ATS II Professional Radar 
Gun Owner’s Manual provides detailed information on setup and use of the radar gun itself and should also 
be referred to prior to beginning the installation.  Quick Startup consists of: 

 
  Software Installation 

  Radar Gun Connection 

  Configuration Setup and Verification 

 

The remaining chapters of this guide provide the detail necessary for understanding the full capabilities of 
S ATS II operation and software features.  Also, the detailed Help file included during installation has 
specific information about every function. 

 Software Installation 
 

Installing S ATS II for Windows in Windows XP and Vista: 

Note that Stalker ATS 5.0 (or above) is the software version associated with the S ATS II system.  
You will need administrator access to install programs on your computer. 

1. Insert the S ATS II for Windows program disk into your CD-ROM drive. 

If AutoRun is enabled on your computer, the setup program should automatically begin.  
If prompted, run Setup.exe.  Follow the instructions to install the software. 

You may be asked to allow running the program.  Select Allow. 
2. You may be asked for an administrator password.  Enter the password. 

     If Installation does not start within a few seconds: 
3. Click Start.  Select Run or Start Search from the Start Menu.                                                      
4. Choose Browse, navigate to the CD-ROM drive where the program disk was inserted, 

and select the file Setup.exe. 
5. Select OK to run the file and follow the instructions to install the software. 
6. During installation a S ATS II gun shortcut is placed on the Desktop and a 

program folder is added to the Start Menu with shortcuts to the program, this User’s 
Guide and the Help File. 

 

    Special Installations 

The default location for installing the program files is \Program Files\Stalker\Stalker ATS 5.0.  If you 
wish to install to another location, follow the instructions during the installation setup to change 
locations.  S ATS II for Windows software stores data in files on your computer during active 
processing of trial information.  It is recommended that you use a hard disk drive for program and 
data files or some other equally fast medium. 

    Sample Data Files 

Sample trial data files are copied during installation and can be accessed once the program is 
started by selecting File > Open Trial Data File from the main menu and double clicking on the 
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Sample Data folder. These files are actual data recordings of automobiles, snowmobiles and 
personal watercraft that can be used for testing and familiarization purposes. 

Starting the Program 

After installation is complete, start the program by double-clicking on the Stalker ATS 5.0 
gun shortcut on the desktop or clicking the Stalker ATS 5.0 shortcut in the program folder.  
Wait for the start-up banner to load and clear.  The S ATS II Main Screen will be 
displayed. 
 

Exiting the Program for the First Time 

To exit the program, close the Main Screen or select File > Exit on the Main Menu.  During the first use of 
the program certain preferences are set for various configuration options.  When the program is exited, you 
will be prompted to save or discard these changes.  Generally you want to save these to avoid having to go 
through the basic configuration each time the program is started.  Follow the on-screen instructions to save 
or discard changes to Setup, Graph, and Statistic options. 

Each time the software is used and changes to preferences are made, upon exiting the program, you will be 
prompted to save or discard the changes. 

 S Radar Gun Connection 

Data and control is passed between the S Radar Gun and the computer through the 9-pin serial 
COM port on the computer. 
 

If your computer does not have a 9-pin male serial port connector, a USB to 
Serial Port adapter must be installed separately to provide a 9-pin connection for 
the radar gun.  A list of recommended adapters is available on the Stalker Radar 
website at www.stalkerradar.com/atsii.   

 

Connection Cable Assembly 

The STATS II package includes a special cable assembly for connecting the S ATS II Radar gun to 
your computer.  This cable assembly has a circular connector that connects to the radar gun.  There are two 
separate cables coming from the circular connector, one for connection to power and the other for 
connection to the computer.  The cable for power connection can be connected to the charger system to 
provide power and charge the radar gun battery as required. 
 

Important:  Refer to the S ATS II Professional Radar Gun Owner’s 
Manual for information on charging the battery during initial use. 

 
The cable that connects to the computer has a 9-pin female (DE-9S) connector that connects to a 9-pin 
male serial COM port connector on your computer.  

 

1. Plug the circular connector of the cable into the circular connector on the side of the radar gun 
and securely tighten the ring. 

2. Plug the 9-pin female end of the serial cable into the male serial port on your computer and 
tighten the thumbscrews.  You may need to remove the spacers on the cable. 

3. If necessary or desired, connect the power cable to the charger included in your package. 

4. Follow the instructions below to setup the input port and verify communication. 
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 Configuration Setup and Verification 
 
The Configuration Setup Box provides access to the program's configuration settings.  Access this box by 
selecting Setup > Configuration Setup from the main menu. 
 

                                  

 

Configure Gun Input Port Settings 

1. Click on the Input Options tab. 

2. Verify the Gun Type Selection is set to ATS II Radar Gun and that the radar gun is connected as 
described above and powered on. 

3. Click Search for ATS II.  The program will automatically search the available serial ports and 
baud rate settings to find the correct setup.  When the radar gun is found, you will be prompted 
to save the input settings.  Click Yes to save the settings. 

If the search does not find the radar gun, verify the cable connections are 
correct and that the gun is powered on.  This search only works for ATS II Radar 
Guns.  For additional help in connecting the radar gun, or if you are using an 
older ATS Radar Gun with this software, see the Input Options section in the 
Configuration chapter of this guide. 

Configure Units Used by Radar 

4. While still on the Input Options tab, verify that the Units Used by Radar setting matches the units 
setting in the radar gun itself.  The setting in this configuration must match the setting in the 
radar gun.  If they don’t match, speed readings will be incorrect.  Usually this can be left to MPH 
which is the default in the radar gun and will not affect the ability to display data in whichever 
system of units is desired. 

5. Click Gun Data Test.  A dialog box will display speed readings received from the radar gun.  
Dashes indicate no data received.  Pull the trigger on the radar gun and speed readings should 
be indicated.  Zero readings will be present unless the gun is aimed at a moving object.  Aim the 
gun at a moving vehicle or other object such as a fan and speed readings should be indicated. 
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If speed readings are indicated, you have successfully configured and connected the S 
ATS II system.  If speed readings are not indicated, verify proper connectivity and try again.  
Also, repeat Step 3.  It is unusual for the Search for ATS II function to work and then Gun Data 
Test to not work.  If you are still having problems, refer to the Input Port section of the chapter on 
Configuration and the Troubleshooting chapter. 
 

Configure Display Units 

6. Click on the Display Options tab. 

7. Select the system of units to use when displaying data in the Graph and Statistics windows.  The 
Display Units are completely independent of the Units used by Radar.  STATS II will 
automatically perform all the required conversions from the input units to the display units. 

The available unit systems are listed below. 

Unit System Distance Unit Speed Unit Accel. Unit Time Unit 

US feet mph g’s seconds 

METRIC meters kph g’s seconds 

SI (Scientific) meters meters/sec meters/s/s seconds 

Nautical nautical miles knots knots/sec seconds 

 

Configuring the S ATS II Radar Gun 

The S ATS II Professional Radar Gun has a full range of settings and options that allow you to get 
the most accurate speed readings in a wide range of testing conditions.  These settings are modified using 
the LCD display and buttons on the radar gun.  There are recommended settings to match vehicle, baseball, 
tennis and carnival target types.  Some of the settings are of particular interest when using STATS II to 
perform acceleration testing.   

For specific setup instructions and optional functionalities, refer to your S ATS II Radar Gun Owner’s 
Manual.  When reviewing the Owner’s Manual take special note of settings where STATS II acceleration is 
mentioned.  Listed below are a few important settings to consider during STATS II operation. 

 
Target Type 

Choose the target type that matches your testing scenario.  All types of vehicle acceleration testing 
will use Car as the target type. 

Low Speed 
Adjust the Low Speed setting per the Owner’s Manual for the specific target type.  For vehicle 
testing, the Low Speed setting should be set to 0. 

High Speed 
Adjust the High Speed setting per the Owner’s Manual for the specific target type. 

Resolution 
Unless otherwise required, set the resolution to tenths to get the most accurate results. 

Auto-Clear Delay 
For acceleration testing, use 0 seconds for the auto clear delay. 

Serial Port format 
Make sure the serial port format is set to Format A. 

Format A Speed 
Set the Format A Speed to Last. 

Leading Zero 
Set to Zero or Space. 

Message Termination 
Set to Cr. 
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Projectile Testing 
For projectile testing other than baseballs and tennis balls, use the Carnival target type settings. 

 
Congratulations!  Configuration is complete.  You may begin using the system to record and analyze 
acceleration tests.  A brief overview of the STATS II testing process is given below.  Refer to the remaining 
chapters for full details on using the many features of the STATS II system. 

It is recommended that you make a few test recordings to make sure you are familiar with the general 
operation of the system prior to making live tests where data is critical. 

 Using S ATS II for Windows 
 
S ATS II provides everything you need to record, analyze and print data from acceleration trials and 
includes the flexibility needed to meet the needs of a wide-range of testing scenarios.  At start-up the Main 
Screen is displayed with access to all the features of the software.  From this screen, sub-windows and 
functions are accessible to perform acceleration testing.  The basic STATS II acceleration testing functions 
are: 
 

 Record a Trial 

 Edit Recorded Data 

 Store Data Files 

 Display Results 

 Measure Statistics 

 Print 
 
A ‘Trial’ is one pass of the acceleration of a vehicle or object and includes the process of capturing radar 
speed readings by the radar gun and recording these readings in the computer.  Data is accumulated from 
the ‘start’ to the ‘stop’ of the pass.  A trial includes the data and the configuration information necessary to 
store, edit, graph and measure statistics for that pass.  A brief description of each of the above steps is 
given below. 
 

For detailed instructions and to get the most utilization from the STATS II 
system, refer to the following chapters with extensive information on 
operation and configuration. 

 

Record a Trial 

The start and stop control for STATS II trials can be done in two modes.  In ‘Trigger’ mode the radar gun 
trigger is used to start and stop recording.  In ‘Keyboard’ mode, the radar gun transmits continuously and 
computer keys are used to start and stop recording.  In either case the string of speed readings from start to 
stop is accumulated and saved on the computer. 
 

Edit Recorded Data 

After a recording is completed, the recorded data can be edited when necessary to produce the best results.  
Editing consists of the ability to exclude certain speed samples and choosing among various mathematical 
processes to smooth data. 
 

Store Data Files 

After the editing process is complete, the data is stored in files.  Two separate files are stored for each trial.  
A ‘raw’ data file holds the speed samples exactly as received from the radar gun.  A ‘processed’ data file 
holds speed samples modified by the smoothing processes as well as calculated values for distance and 
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acceleration.  Each file also holds configuration data necessary to recreate the processing of that file.  At 
any point, you can revert to the raw data and re-process the data with different editing options. 
 

Display Results 

There are three sub windows used to display the results of trials.  These can be sized, moved and 
minimized, but cannot be closed. 

Trials Window 

This window displays information about the trials currently loaded in memory and provides tools for 
managing and displaying those trials. 

Graph Window 

This window provides a line graph visual display of the processed data for each loaded trial.  
Options can be chosen for type, styles, colors and titles to provide a wide range of display 
preferences.  An image of the graph can be printed or saved as a file. 

Statistics Window 

This window displays a table of statistics for each loaded trial.  The statistics to be displayed can 
be chosen from the factory default list or user-defined custom statistics.  The statistics can be 
displayed in Rows or Columns  

 

Measure Statistics 

Statistics are available to provide analysis of trial data.  Statistics measure things such as the time to go a 
certain distance, the time to get to a certain speed, etc.  Many statistics common to vehicle testing are 
included in the factory default list.  In addition you can create custom statistics from any combination of 
speed, distance and time.  Some special statistics included are peak speed, peak speed time, ¼ mile time, 
¼ mile speed, NHRA ¼ mile time and NHRA ¼ mile speed.  You can select which of the statistics are 
displayed and the selected statistics can be printed in table format. 
 

Print 

The table of open trials in the Trials window, the graph and the table of statistics can all be printed using any 
windows-installed printer.  A print dialog allows you to select which items to print, to setup page boundaries 
and to preview the printout.  The graph can also be captured as an image for exporting to other programs or 
documents. 
 

Keyboard Shortcuts 

S ATS II uses a number of keyboard shortcuts to provide quick access to 
common functions for experienced users.  Refer to the Help file for more information. 
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Installation 

 Windows Compatibility 

S ATS II for Windows is a 32-bit application intended for use with Windows XP and Windows Vista.  
S ATS II will also work on some installations of Windows 2000 and Windows Server 2003, though 
not recommended.  S ATS II will not function on Windows versions previous to Windows 2000.   

It is recommended that you run Windows Update and install any critical updates prior to installing 
this software.   

S ATS II for Windows also requires Microsoft's .NET Framework 2.0.  If this is not currently installed 
on your computer, you will be prompted to install it during the setup process.  Installation of the .NET 
Framework is required prior to completing S ATS II installation.  If the .NET Framework 2.0 is 
installed during program setup, it is recommended that Windows Update be run again. 

 Computer Requirements 

The following are the minimum and recommended configurations for computers running S ATS II.  
While S ATS II will work on a minimally configured system, performance may be degraded.  The 
recommended configuration will allow you to operate more efficiently and smoothly.  Performance will be 
especially affected by the number of trials that are simultaneously graphed.  Users of STATS II may find that 
using a laptop or notebook computer provides an easily portable test setup for collecting data in the field. 

 

Processor 

  Required: 
IBM compatible computer with PIII-class 600 MHz processor 
 

  Recommended: 
1 GHz processor 
 

Operating System 

  Required: 
Microsoft Windows XP or Windows Vista 
 

Video 

  Required: 
800x600 resolution, 256 colors 

  Recommended: 
1024x768 resolution, 16-bit color 
 

Memory  

  Required: 
192 MB RAM 

  Recommended: 
1 GB Ram 
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Hard Disk Space 

  Required: 
20 Mb hard disk space required for S ATS II program files. 
Additional 200 Mb space required for .Net framework, if not already installed. 
10 kb to 500 kb per each individual trial data file, depending on the length of the trial. 

  Recommended: 
A minimum of 300 Mb available disk space is recommended for complete installation 
and use of S ATS II. 
 

Serial Port  

  Required: 
A serial port not used by a modem, mouse or other application.  If a serial port is not 
available, a USB port can be used through the separate installation of a USB-to-Serial 
Port adapter. 
 

Mouse  

  Required: 
A Windows compatible mouse or pointing device.  

 
Note: For convenience when working in the field, most functions of S ATS II, 
including data recording, can be accomplished using the keyboard alone. 

CD-Rom Drive  

  Required: 
CD-ROM drive or DVD/CD-ROM drive required for installation.  

 
Note: S ATS II for Windows is distributed on a CD-ROM disk so an appropriate 
drive is required for installation.  If you require S ATS II for Windows on a 
different medium, contact Stalker Radar. 
 

General Usage Note 

If your system can run Windows, it can probably run S ATS II. On the other hand, if Windows 
typically runs slow on your system, S ATS II will also typically run slow. The graphing requirements 
of S ATS II will not slow down your system in general, but can make S ATS II run slowly 
when painting the graph. If this is a problem, limit the number of trials that are simultaneously graphed. 

 

 Installation 
 

Installing S ATS II for Windows software in Windows XP and Vista: 

Note that Stalker ATS 5.0 (or above) is the software version associated with the S ATS II system. 
 

1. Insert the S ATS II for Windows program disk into your CD-ROM drive. 

If AutoRun is enabled on your computer, the setup program should automatically begin.  
If prompted, run Setup.exe.  Follow the instructions to install the software. 

2. You may be asked to allow running the program.  Select Allow. 
3. You may be asked for an administrator password.  Enter the password. 
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     If Installation does not start within a few seconds: 
4. Click Start.  Select Run or Start Search from the Start Menu.                                                      
5. Choose Browse, navigate to the CD-ROM drive where the program disk was inserted, 

and select the file Setup.exe. 
6. Select OK to run the file and follow the instructions to install the software. 
7. During installation a S ATS II gun shortcut is placed on the Desktop and a 

program folder is added to the Start Menu with shortcuts to the program, this User’s 
Guide and the Help File. 

     

Special Installations 

The default location for installing the program files is \Program Files\Stalker\Stalker ATS 5.0.  If you 
wish to install to another location, follow the instructions during the installation setup to change 
locations.  S ATS II for Windows software stores data in files on your computer during active 
processing of trial information.  It is recommended that you use a hard disk drive for program and 
data files or some other equally fast medium. 

    Sample Data Files 

Sample trial data files are copied during installation and can be accessed once the program is 
started by selecting File > Open Trial Data File from the main menu and double clicking on the 
Sample Data folder. These files are actual data recordings of automobiles, snowmobiles and 
personal watercraft that can be used for testing and familiarization purposes. 
 

What Installation Does 

S ATS II installation creates and loads program files into the directory specified during installation.  
The default directory is \Program Files\Stalker\Stalker ATS 5.0. 

A subdirectory, \Data, is created which becomes the default directory for data files.  Another subdirectory, 
\Data\Sample Data, is also created and the sample trial files are copied into this directory. 

A program folder, Stalker ATS 5.0, is added to the programs list of the Start Menu that includes shortcuts to 
the Stalker ATS 5.0 program, this User’s Guide and the Help File. 

A Stalker ATS 5.0 shortcut is placed on your Desktop. 

What Installation Does Not Do 

No changes are made to any of your Windows configuration files or the system registry. 

No files are loaded into the Windows system directory or anywhere else except the newly created program 
files directory and its subdirectories. 

Since the installation program does not change any of your Windows configuration files, and does not add 
any files outside of the STALKER directory, it will not affect any other programs or your system settings. 

 

Previous Versions of Stalker ATS 

 Installing with Stalker ATS 3.x and 4.x Versions 

S ATS II can be installed in parallel with Stalker ATS 3.x and 4.x versions.  Both the older 
version and S ATS II can be loaded simultaneously. However, user-saved configuration (*.cfg) 
and statistic list (.slm) files are not compatible and must be kept separately for each version. 

 Installing Updates to S ATS II for Windows 

Only one version of S ATS II for Windows can be installed at a time.  Before re-installing 
S ATS II or installing an update to S ATS II, the older version must first be uninstalled 
per the instructions below. 
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 Starting the Program 

After installation is complete, start the program by double-clicking on the Stalker ATS 5.0 
gun shortcut on the desktop or clicking the Stalker ATS 5.0 shortcut in the program folder.  
Wait for the start-up banner to load and clear.  The S ATS II Main Screen will be 
displayed. 

 
 
 
 
 

 Exiting the Program 

To exit the program, click the Windows Close button on the Main Screen or select File > Exit from the main 
menu.  Each time the software is used and changes to configuration setup are made, upon exiting the 
program, you will be prompted to save or discard the changes. This allows the software to start up the next 
time in the same configuration as it was when exited.  Often, you want to save these to avoid having to go 
through configuration each time the program is started.  However, if you made temporary changes or 
otherwise do not want to save the changes, simply discard them.  Follow the on-screen instructions to save 
or discard changes to Setup, Graph, and Statistic options. 

Note that during the first use of the program certain preferences are set for various configuration options 
and you will be prompted to save or discard these preferences the first time the program is exited. 

 Un-Installing S ATS II for Windows 

To remove S ATS II for Windows from your system, use the standard Windows process by selecting 
Control Panel | Add/Remove Programs from the Start Menu.  Then select Stalker ATS 5.0 from the list and 
click the Remove button.  The Stalker ATS 5.0 program files and shortcuts will be removed from your 
system. 
 
Normally during the un-install and re-install processes the trial data files are preserved.  However, it is 
highly recommended to save all data files residing in the Stalker ATS 5.0 directory and sub-
directories prior to starting these functions. 

Note: The S ATS II for Windows software 
program (including all versions) is owned by Applied 
Concepts, Inc. / Stalker Radar and is protected by 
United States and international copyright laws and 
international treaty provisions. 

Note: Press F1 anytime you need 
Help.  Context sensitive help is 
always available. 
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The Main Screen 

 Major Screen Elements 

When the S ATS II program opens, the main screen will look similar to this.   
 

 

The actual appearance of the screen will vary depending on which version of Windows you are running and 
on the Windows color scheme and fonts you have selected. 

 
Elements of the main screen are: 

Main Menu 

Standard tree-structure menu gives complete access to all functions. 

Toolbar 

Provides quick access to the most common functions including recording, displaying and editing trials and 
statistics. 

Three Sub Windows – Trials, Graph and Statistics 

Display trial information, data and statistics.  Can be custom sized and placed anywhere in the main screen 
region. 
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Status Bar 

Displays information relevant to the status, function and control of STATS II including current COM port 
setting, input units, save preference, trial type, filter type, and active trial name and comments. 

  

 The Main Menu 

 

          

 

 

File 

Functions to open, save, close, copy and delete data files.  Functions for page setup and printing.  
Functions for configuration setup.  Exit function to close the program. 

Record 

Functions for live recording of radar gun data using the radar gun trigger or the computer’s keyboard to 
activate recording.  Function to Upload trial data stored in the radar gun. 

Trials 

Functions which act on the currently selected trial (editing, plotting, etc.) or affect the Trials window display. 

Graph 

Functions which change the graph displayed in the Graph window or manipulate the currently displayed 
data. 

Statistics 

Functions that change the display of performance statistics and manipulate lists of performance parameters. 

Edit 

Functions for editing Radar data in Graph or Table mode. 

View 

Functions for determining which objects are displayed on the STATS II main screen. 

Setup 

Functions to control configuration setup and options for Input, Recording, Processing and Displaying data. 

Help 

Functions which provide information about using STATS II. 

 The Toolbar 

The most commonly used functions have a quick access icon on the toolbar. 
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           Opens a data file that has previously been saved. 

 

           Saves a trial to the specified location. 

 

           Accesses printing functions. 

 

     Activates a recording session using trigger-controlled recording. 

 

     Activates a recording session using keyboard-controlled recording. 

 

  Accesses a window with controls for uploading data stored in the radar gun. 

 

          Opens and brings forward the Trials window. 

 

          Opens and brings forward the Graph window. 

 

          Opens and brings forward the Statistics window. 

 

          Opens the Graph Mode Editing window to edit the selected trial. 

 

          Opens the Table Mode Editing window to edit the selected trial. 

 

            Activates the Read Coordinates function to display x- and y- data in the graph window. 
 

 The Three Sub Windows 

The results of each trial are displayed in the three sub windows.  Each of these windows can be maximized 
to full screen, minimized to an icon or custom sized and shaped. 

Trials Window 

  Displays information about the trials currently loaded in memory.  Provides tools for managing and 

displaying trials.  

Graph Window 

  Displays trial data in line-graph format.  Trials that are loaded and selected to be plotted in the Trials 

window will be displayed in the Graph window.  The trial data can be displayed in combinations of speed, 
time, distance and acceleration.   

Statistics Window 

  Displays a table of statistical information about trials.   Currently active statistics on all of the loaded 

and plotted trials will be shown and can be arranged in rows or columns. 
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Resizing the Display Windows 

Like all windows, these sub windows can be sized and shaped appropriately for best viewing of the 
information.  Do this by placing the mouse on the frames of the windows, holding down the left mouse 
button and dragging the mouse to resize the box. You can then move any of the windows around the screen 
by placing the mouse on the title bar of the window, holding down the left button and moving the window to 
a new location. 

 Arranging Your Desktop 

The three sub windows can be sized and arranged on your desktop to best fit the information currently 
displayed.  Click on View > Arrange Windows for various choices of layouts; or click and drag the sub 
windows in the manner that is easiest for you to view. 

 

ATS II Default Arrangement 

An ATS default arrangement showing all three windows is built in to S ATS II.  This arrangement 
works well to display trial information and data of a small number of trials.  Click on View > Arrange 
Windows > Arrange ATS Default at any time to switch to this view. 

User Default Arrangement 

You can also save a user-default arrangement that matches your viewing preferences.  This allows you to 
return to a preferred arrangement during current or subsequent sessions of S ATS II operation.  To 
do this, manually arrange the windows as desired then click View > Arrange Windows > User Default > 
Save as User Default.  Any time after the windows have been moved or re-sized, click View > Arrange 
Windows > User Default > Arrange User Default to restore the last-saved user default arrangement. 

If the main screen is resized, you can use the ATS Default or User Default arrangements to re-scale the 
sub-windows to match the new main screen size. 

Arrangement at Program Startup 

The user default arrangement will be automatically loaded each time S ATS II is started.  If, instead, 
you want the ATS default arrangement to be loaded each time at startup, arrange the windows to ATS 
default as indicated above and then save that as your user default. 
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Arrangement Examples 

Below are some examples of how the desktop can be viewed. The desktop can be arranged in a nearly 
unlimited number of layouts. 

 
Just the Graph Window - Full Screen                                 Graph and Statistics Windows - Split Screen 

 
 

        Statistics In Front of the Graph Window                               All Windows - Sized to Share the Screen 

 

 

Screen Resolution 

Your screen display resolution (800 x 600, 1024 x 768, etc.) will determine how much detail will fit in a given 
arrangement.  The above screen captures were done with the screen set to 1024 x 768 pixels.  Standard 
Windows display properties can be used to adjust your display resolution if desired. 
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 Popup Menus 

In all of the sub windows, and many of the dialog boxes, Popup Menus are available that list all of the 
possible functions that can be selected pertaining to the current window.  When you place the cursor in one 
of the sub windows or dialog boxes, right click to activate the associated Popup Menu. 
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Configuring S ATS II 
Many of the settings and features used by S ATS II are adjustable by the user.  Users with particular 
kinds of acceleration testing or with particular requirements for settings such as systems of units, filters and 
display options will find that the flexible configuration of STATS II makes it easy to set and maintain these 
preferences. 

 Configuration Files 

Configuration setup preferences for S ATS II are saved in configuration files, and you can save and 
recall different configurations as desired.  This feature enables you to establish settings for different kinds of 
tests or operating environments and recall them when needed.  Saving configurations can help minimize 
setup time. 

Controls for loading and saving configuration files and for restoring default configurations are available by 
accessing File > Configuration Setup in the main menu.  These controls are also available from the popup 
menu accessed by right clicking in the configuration setup dialog.  The items in the popup menu have 
similar names and perform identical functions. 

 Factory Default Configuration 

The factory default configuration is permanently stored in S ATS II and reflects the most 
common settings.  In many cases, you will be able to use STATS II without changing to a new 
configuration.  If you do make changes to the settings, you can always restore them to the factory 
default.  Select File > Configuration Setup > Load Factory Defaults from the main menu.  Restoring 
factory defaults will load the factory settings for all configuration parameters.  It will also reset the 
input options to factory default which may disrupt the communication with the radar gun.  If this 
happens follow the instructions for S Radar Gun Connection in the Quick Startup 
Instructions chapter to restore communication. 

 User Default Configuration - Automatically Loaded 

S ATS II stores the most recently saved setup options as the User Default Configuration.  
This configuration is saved in a file in the Stalker directory with the name default.cfg.  Each time 
you exit the program, the program checks to see if the current configuration matches the saved 
user default configuration.  If the configuration has been changed, you will be prompted to save 
changes on exit.  Saving the changes will update this default configuration file. 

The User Default configuration will be automatically recalled each time the program is started.  If 
no user default is stored, the factory default is loaded instead. 

If you have made configuration changes and want to save them as the User Default (rather than 
waiting to be prompted when exiting), select File > Configuration Setup > User Defaults > Save as 
User Defaults. 

If you have made configuration changes and want to revert to the last saved user default 
configuration, select File > Configuration Setup > User Defaults > Load User Defaults. 

 Custom Configurations 

You can save customized configuration files that can be manually loaded for specific testing 
situations.  First, choose the desired configuration settings.  Then select File > Configuration Setup 
> Save Setup to File in the main menu.  Navigate to the desired folder and give the configuration 
file an appropriate name that ends with the file extension .cfg. 

To load a custom configuration in subsequent sessions, select File > Configuration Setup > Load 
Setup From File in the main menu.  Navigate to the file with the desired settings and select that 
file.  An unlimited number of setup configurations can be stored in this manner. 
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 The Setup Dialog 

The configuration of S ATS II is changed by means of the Setup Dialog.  The Setup Dialog has 
several tabbed pages that group similar settings.  Left Click a tab to display and change settings in that 
group.  The Setup Dialog also has buttons for controlling when changes are implemented and a popup 
menu with functions for managing configuration setup files. 

 
Accessing the Configuration Setup Dialog 

 
 Select File > Configuration Setup > Change from the main menu. 

 Select Setup > Configuration Setup from the main menu 

 Double click on a setting displayed on the status bar. 

 

 

                          

 

Control Buttons 

Three buttons at the bottom of the Setup dialog control when changes are implemented. They are displayed 
regardless of the tabbed settings page selected. 

OK 

Click on the OK button to save any changes made to the setup and close.  Changes to STATS II 
functions will take affect immediately to reflect the new configuration. 

Cancel 

Click on the Cancel button to close the dialog without saving any changes.  All changes made 
since opening the setup dialog will be ignored. 

Apply 

Click on the Apply button to save changes made to the setup without closing the setup dialog.  All 
changes made will take affect immediately, but the setup dialog will remain active.  This is most 

Configuration Setup Menu 
Specific pages of the 
Configuration Setup menu 
may be accessed directly 
from the status bar buttons 
by double clicking on a status 
bar setting. 
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useful when changing display settings or serial port settings where the impact of changes to the 
setup may require further review.  

Setup dialog tabbed pages 

Different functions within the Setup Dialog are grouped on tabbed pages. Left click on the tabs at the top of 
the dialog to select a page.  The pages and the functions they group are listed below.  

 Input Options 

The Input Options page of the Setup Dialog allows selection of the input port, units used by the radar gun, 
the graphics to be used during recordings and the type of radar gun connected.   

Input Port 

Input port settings can be automatically detected for ATS II radar guns.  Refer to 
Gun Type Selection below.  The port settings can also be done manually by 
selecting from these options.  Settings must be done manually if connecting to a 
standard ATS radar gun. 

The input port list box is used to select the serial COM port that S ATS II uses to communicate with 
the radar Gun.  The selected port must correspond to the physical port to which the radar gun is 
connected.   The list of ports in this box is automatically filled with the available serial ports found on the 
computer.  You can change the input port to use by simply selecting a new one from the list. 

If the serial ports on your computer change, for example by plugging in a USB adapter or closing another 
program that frees up a port that was being used, the list of available ports can be updated using the Search 
button.  If a USB to serial port adapter is being used, its serial port will not be shown in this list unless the 
USB device is plugged in. 

The baud rate for the selected COM port can be adjusted using the Setup button. 

Both the COM port and baud rate settings have to be correct to communicate with the radar gun.  When 
changing the Input Port settings, verify proper settings using the Gun Data Test described below. 

Gun Type Selection 

S ATS II supports both S ATS and S ATS II Professional Radar Guns.  The ATS II 
radar gun has additional features including the ability to locally store trials in gun memory for uploading at a 
later time.  The two guns use different sampling rates so it is important that STATS II be configured correctly 
to match the type of gun being used.  Incorrectly setting the gun type will cause the speed data and 
resulting performance statistics to be calculated incorrectly. 

Click the button for the type of gun being used.  The ATS II gun is selected by default. 

Search for ATS II 

Since the ATS II gun has two-way communication with STATS II, an automatic search can be made to find 
the input port and baud rate for the connection.  Make sure the ATS II radar gun is connected to an 
available COM port and is powered on.  Then click the Search for ATS II button to initiate a search.  If a gun 
is found, you will be prompted to save the found settings.  Click Yes to complete input port configuration. 

If the radar gun is not found, verify that it is powered on and connected to a COM port that is available and 
not used by another program or device on your computer.  Some devices such as modems will reserve 
COM ports even though nothing is physically connected.  Also remember this search only works for ATS II 
guns.  Standard ATS guns must be configured manually.  For additional help refer to the Troubleshooting 
chapter in this guide. 

Gun Data Test 

The gun data test can be done on either ATS or ATS II type radar guns to verify proper connection settings.  
Click Gun Data Test.  A dialog box will display speed readings received from the radar gun.  Dashes 
indicate no data received.  Pull the trigger on the radar gun and speed readings should be indicated.  Zero 
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readings will be present unless the gun is aimed at a moving object.  Aim the gun at a moving vehicle or 
other object such as a fan and speed readings should be indicated. 

If speed readings are not indicated, verify proper connectivity and try again.  If using an ATS II radar gun 
repeat the Search for ATS II above.  It is unusual for the Search for ATS II function to work and then Gun 
Data Test to not work.  If you are using a standard ATS radar gun, verify proper connection to the COM port 
specified in the Input Port setting and verify that the baud rate is set to 9600.  For additional help refer to the 
Troubleshooting chapter in this guide. 

Units used by Radar 

The S ATS II Radar Gun is capable of transmitting speed data in four different units: mph, km/h, 
meters/sec and knots.  For STATS II to perform calculations correctly, the units used by the radar gun must 
be known.  Select the units from the list that match the units setting selected in the radar gun. 

The system of units used to display data is selected independently of this setting and STATS II 
automatically converts from input units to display units for all parameters.  Therefore, it is not normally 
necessary to change input units.  However, if you plan to directly observe the output from the radar gun, 
changing to your familiar units may be helpful.  Also note that raw data files store speed samples in the units 
used by the radar gun. 

When setting the units in the radar gun, it is a good time to check the resolution of data sent by the gun.  
Data can be sent in whole units or tenths of units.  S ATS II automatically accepts either resolution, 
but greater accuracy is achieved in tenths of units and thus acceleration data will be more accurate when 
using tenths resolution.  Unless otherwise required, use the tenths setting when doing acceleration testing.  
For details on how to make this setting in your radar gun, refer to the radar gun Owner’s Manual. 

Graphic during Recording 

Check these boxes to use graphics during recordings of data.  These graphics are not necessary for proper 
recording, but provide feedback to you to help verify reasonableness of data during recording.   

 Speedometer – A speedometer-like graphic with a needle gauge and a digital readout 
indicating the most recently received speed sample. 

 Graph – A graph display of the collected data during the recording. 

 Table – A table display of the collected data during the recording. 

Under normal operating conditions, S ATS II can use all three graphics while recording data.  On 
slower computers or when collecting data for long trials (several minutes), the recording graphics may slow 
data processing to the point where data collection is halted.  If there is a problem collecting data, especially 
if the computer continues to process incoming data after the gun trigger is released, disable one or more of 
the graphics.  The graph display will likely be the most affected by long trials. 

 Record Options 

The Record Options page of the Setup Dialog is used to select actions STATS II takes when recording or 
uploading radar data.  An option is active if the corresponding button is checked. Click on a button to toggle 
selection. 
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Auto Edit Raw Data 

When selected, at completion of recording or uploading a trial, STATS II will automatically open a Graph 
Mode Edit window to allow specific editing and processing of the raw data.  If this mode is not selected, the 
trial data will be processed using the default options.  Loaded trials can be edited at any time. 

Auto Comment Entry 

When selected, at the completion of recording or uploading a trial, STATS II will automatically open a Trial 
Comment dialog to allow entering text comments that will be saved with the data.  Comments can be added 
or changed for trials at any time. 

Save Options 

At completion of recording or uploading a trial, STATS II will take action regarding automatically saving the 
trial data according to the following options:  

 Manual Save - STATS II will not automatically save trial data to a file.  Trial data must be 
saved manually.  See Working with Files for more information on saving files. 

 Auto Save - STATS II will automatically save trial data to a file and prompt you to provide a 
file name and location. 

 Quick Save - STATS II will automatically save trial data to a file in the default data folder using 
a generated file name based on the date and time at which the data was recorded.  This 
option is useful when collecting a series of trials in quick succession.  

 

Note - Recorded data is always preserved as a trial in STATS II memory until you delete it or exit 
the software. 
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 Process Options 

The Process Options page of the Setup Dialog is used to set the default trial type and default filter selection 
to be used in processing recorded and uploaded trials.  Choose the desired settings from the dropdown lists 
by clicking the v arrow in the appropriate box and highlighting the selection. 

 

Default Trial Type 

S ATS II performs mathematical processing on trial data to limit the effects of noise and to provide 
the most accurate calculation of performance statistics.  Specific processing steps are taken depending on 
the type of acceleration testing being done.  The Default Trial Type setting is used to select the expected 
trial type, and therefore the processing steps taken, when recording and uploading trials.  The trial type for 
any loaded trial can be changed at any time using the data editing functions.  See the Editing Data chapter 
for more details. 

Filter Selection 

During data processing S ATS II can apply a filter to raw radar data to smooth the effects of noise 
and other data interruptions.  The Filter Selection setting is used to select the default filter to be used when 
recording and uploading trials.  The filter to be used for a given trial can be changed at any time using the 
data editing functions.  See the Editing Data chapter for more details. 

 Display Options 

The Display page of the Setup Dialog is used to select the STATS II display units. 
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Display Units 

Click the v arrow on the dropdown list and select the desired system of units to use when displaying data in 
the Graph and Statistics windows.  The Display Units are completely independent of the Units used by 
Radar.  STATS II will automatically perform all the required conversions from the input units to the display 
units. 

The available unit systems are listed below. 

Unit System Distance Unit Speed Unit Accel. Unit Time Unit 

US feet mph g’s seconds 

METRIC meters kph g’s seconds 

SI (Scientific) meters meters/sec meters/s/s seconds 

Nautical nautical miles knots knots/sec seconds 

 

Display Units and Statistics 

STATS II maintains separate lists of performance statistics in Metric and US units.  When you switch 
between US and metric units, the default statistics lists are also changed.  So if you change units systems in 
the middle of a session, the column of 0-60 mph times will become 0-100 kph times (not 0-96.54 kph times), 
etc.  STATS II does not convert statistics to the new units, but replaces them with appropriate statistics for 
the new system of units.  If you create custom statistics, the new statistics are created in the currently active 
displayed units.  See the chapter on Measuring Statistics for more information. 

Color Schemes 

Sometimes different color schemes for the windows in STATS II will allow you to adapt to various ambient 
light conditions and viewing preferences.  You can use the rich set of appearance themes and color settings 
available as standard Windows display properties to do this.  For options and settings available and how to 
adjust them, refer to the display properties for the version of Windows installed. 

 S ATS II Radar Gun Settings 

The S ATS II Professional Radar Gun has a full range of settings and options that allow you to get 
the most accurate speed readings in a wide range of testing conditions.  These settings are modified using 

Note: Display units 
are independent of 
the units used by 
the radar gun. 
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the LCD display and buttons on the radar gun.  There are separate recommended settings to match vehicle, 
baseball, tennis and carnival target types.  Some of the settings are of particular interest when using STATS 
II to perform acceleration testing.   

For specific setup instructions and optional functionalities, refer to your S ATS II Radar Gun Owner’s 
Manual.  When reviewing the Owner’s Manual take special note of settings where STATS II acceleration is 
mentioned.  Listed below are a few important settings to consider during STATS II operation. 

 
Target Type 

Choose the target type that matches your testing scenario.  All types of vehicle acceleration testing 
will use Car as the target type. 

Low Speed 
Adjust the Low Speed setting per the Owner’s Manual for the specific target type.  For vehicle 
testing, the Low Speed setting should be set to 0. 

High Speed 
Adjust the High Speed setting per the Owner’s Manual for the specific target type. 

Resolution 
Unless otherwise required, set the resolution to tenths to get the most accurate results. 

Auto-Clear Delay 
For acceleration testing use 0 seconds for the auto clear delay.  This will cause the radar gun to 
send 0.0 speed readings for dropouts and makes it easier to see and edit dropouts when editing 
data.  When editing a run, S ATS II is able to identify dropouts by 0.0 speed readings and 
repeated data points and will automatically exclude dropout regions and smoothly interpolate 
between the good data points. 

Serial Port format 
Make sure the serial port format is set to Format A. 

Format A Speed 
Set the Format A Speed to Last. 

Leading Zero 
Set to Zero or Space. 

Message Termination 
Set to Cr. 

Projectile Testing 

For projectile testing other than baseballs and tennis balls, use the Carnival target type settings. 

X-Mit / Hold 

The X-Mit / Hold key turns the transmitter on and off similar to using the radar gun’s trigger.  If you 
are hand holding the radar gun, it is usually more convenient to transmit by trigger control.  When 
the radar gun is stationary mounted such as on a tripod, it may be more convenient to set the gun 
into continuous transmitting operation using the X-Mit / Hold key and use Keyboard Record mode 
to start and stop trials.  The radar gun always outputs a data stream when it is transmitting and will 
transmit 0.0 speeds when no target speeds are present.  STATS II will filter out any 0.0 readings 
during recordings.  Note that continuous transmitting will cause shorter battery life when the radar 
gun is not connected to an external power source. 



 

27 

S ATS II   Owner’s Manual 

Recording Data 
When the S ATS II Pro Radar gun is ‘transmitting’, it samples the speed of vehicles or objects, 
displays the speed on the LCD and sends the speed reading through its serial port connector on the side of 
the gun.  The radar gun can be connected to a computer running STATS II software and the speed readings 
will be recorded and saved on the computer.   

For acceleration testing the readings are grouped into ‘trials’.  For example, to test the acceleration of a 
vehicle, aim the gun, pull the trigger, accelerate the vehicle through the intended range, then release the 
trigger.  The speed samples accumulated while the trigger was pulled constitute a trial.  STATS II software 
records data during the live trial. 

Radar Gun Connection 

To record live trials, the ATS II radar gun must be connected to the computer.  If you have not done so, you 
can connect the gun to the computer and verify communication as described in the Quick Startup 
Instructions in this guide. 

 Trial Recordings Stored in the Gun 

The S ATS II gun can also be configured to store the speed samples internally in non-volatile 
memory for later playback through the serial port.  The speed readings are internally grouped and stored as 
trials.  Several settings and controls in the gun including Record Enable, NVM Save Mode and NVM 
Overwrite Mode are used to control storing and playback of trials in the radar gun memory.  Refer to the 
S ATS II Pro Radar Gun Owner’s Manual for details on how to operate this feature of the gun.  Refer 
to the Uploading Data chapter of this guide for information on how to retrieve trials stored in the gun 
memory. 

 Where to Place the Radar Gun 

To get the most accurate test results, the S ATS II radar gun must be lined up in the line of travel of 
the target object.  If the radar is positioned off to one side, an angle error will be introduced to the speed 
readings and the accuracy of the test results will be reduced.  The radar gun can automatically compensate 
for angle errors with the Cosine Angle setting, but differences in the setting and the actual angle will 
degrade results.  When possible, line up the radar with the direction of travel. 
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Optimal Placement for Acceleration Runs 

 15-30 feet directly behind the starting point. 

 If you start with the radar too close to the target, it becomes more difficult to minimize angles. 

 If the radar is placed at extreme distances from the target, the gun will have a greater chance of 
missing some of the low initial speed readings. 

Optimal Placement for Braking Tests 

 Placement can be either behind or ahead of the test vehicle. 

 If the vehicle is approaching the radar, the signal strength will be greater at the critical end of the 
test, but it is more dangerous to stand in front of the target. 

Radar Sensitivity is Reduced at Speeds Below 10 MPH 

The sensitivity of the S ATS II Radar is intentionally reduced at very low speeds.  If the sensitivity did 
not diminish at low speeds, the radar would have a tendency to track blowing sand or leaves waving in the 
wind.  To reduce gun sensitivity at low speeds, it is recommended that the portion of the run where the 
lowest speeds are measured is the same end of the run where the radar gun is positioned. 

 Tripod Mounting 

For steady, hands-free radar gun operation, mount the gun using the optional tripod mounting kit.  Follow 
the instructions that come with the kit.  Using the tripod does not change the positioning recommendations. 

 In-Vehicle Recordings 

The S ATS II radar gun and computer can also be mounted inside the test vehicle so that the radar 
gun takes its reading off the ground and terrain.  However, the accuracy of an in-vehicle recording may be 
slightly degraded due to noise introduced by angle errors. Sometimes in-vehicle recordings are the only 
option. 
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Terrain Readings 

The S ATS II Radar gun tracks multiple target speeds simultaneously, but only displays and 
outputs the reading of the strongest signal.  A radar gun mounted in the vehicle takes its readings off of 
the terrain, and there are usually many objects in the terrain that are reflective like road signs, trees, 
bridge rails, etc. 

Changing Terrain Targets 

As many reflective objects may be off to the side of the vehicle’s line of travel, any readings made with 
the reflections from terrain objects on the side will be subject to cosine error, causing the reading to be 
lower than actual speed.  As the vehicle and radar travel down the road, the reading at one instant may 
come from the road surface directly ahead which would have little or no angle error.  The next instant, 
the reading could come from a road sign 10 degrees off to the right.  This reading would be 1.5% lower 
than actual because the cosine of 10 degrees is 0.985. 

A Slightly Slower Result 

The result will be a recording that has repeating jagged dips, where the curve is temporarily “pulled 
down” due to angle errors.  A heavy data filter can smooth out the curve, but the average speed sample 
will often be about 0.5% low making the overall curve lower by the same amount. 

An Example of In-Vehicle versus Tripod Mounted Recordings 

Below is a test performed with two separate S Acceleration Testing Systems measuring the 
same vehicle at the same time.  One system was tripod mounted on the road surface behind the 
starting point.  The other system was mounted in the vehicle.  The two data recordings were then 
opened and plotted in a single graph. For this example, both recordings were processed with no data 
filtering, so the angle error effects are evident. 
 

 

      Full Scale View     Close-Up View 
When the two curves are viewed at full scale they appear similar and the quarter mile times fall within 
0.05 seconds of each other.  However, if you zoom into a small section of the graph, you can see how 
the in-vehicle curve (RUN3IN) is very noisy and reads slightly less than the roadside recording. 
 

 Trigger versus Keyboard Activated Recording 

There are two different options for starting and stopping a trial recording session. 
 Trigger Activated – recording starts when the trigger on the gun is squeezed. 

 Keyboard Activated – recording starts when a keyboard key is pressed. 

Trigger Activated 

 The radar gun is normally hand held. 
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 The gun must not be in continuous transmitting mode. 

 Activate the Record Data window by pressing F2, clicking the 
trigger record icon or using the Record menu. 

 Squeezing the trigger will activate the recording session. 

 Continue to hold the trigger for the entire run. 

 Release the trigger when the target is finished or out of range. 

Keyboard Activated 

 The radar gun is normally tripod mounted. 

 The gun must be in continuous transmitting mode. (Use the X-
Mit / Hold key to switch to XMIT). 

 Activate the Record Data window by pressing F3, clicking the 
keyboard record icon or using the Record menu. 

 If you see “Press any key to start data capture” then the 
computer is receiving gun data. 

 Press a key on the keyboard to start recording. 

 Press a key again to end recording when the target is finished 
or out of range.  

 You can also use the Rec and Stop buttons on the toolbar to 
start and stop keyboard mode. 

Note – When the gun is 
transmitting, the XMIT icon 
displays and the unit of 
measure appears in the 
message window. 
When the gun is not 
transmitting, the XMIT icon 
does not display and the target 
type displays in the message 
window. 
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 The Record Data Window 

The Record Data window is opened when you begin a recording session.  This window provides controls 
and status for recording trials and displays data during recording.  

 

           

ATS II Radar Gun Controls 

The ATS II Radar gun controls can be convenient for keyboard activated recording.  When keyboard mode 
recording is activated, the Trigger Control box is active and you can turn the radar gun transmitter on and 
off.  This mimics the Xmit/Hold key on the radar gun.  You can also configure the non-volatile memory 
(NVM) controls when recording is not active.  Refer to the ATS II Radar gun manual for more detail on these 
settings. 

 Trigger Control  On turns the transmitter on. 
Off turns the transmitter off. 
This is not available for trigger activated recording. 

 NVM Save Mode  Off – trials are not saved in memory 
Auto – trials are always saved in memory 
Prompt – User is prompted after each trial whether to save the 
trial in memory. 

 NVM Over-write Mode On – memory is overwritten when the buffer is full. 
Off – storage is halted when the buffer is full. 
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When to Start Recording 

For acceleration testing the time measurements are based on the actual movement curve of the target, not 
on when the recording began.  It is not necessary to attempt to precisely time the start of the recording 
session to the start of the target. 

 Acceleration Tests  START recording before the target begins to move. 
STOP recording after the target reaches the end of the test run 
or when the target goes out of the range of the radar gun. 

 Braking Tests  START recording at anytime prior to the brakes being applied. 
STOP recording only after the target has come to a complete 
stop. 

 
 
 
 

Leading and Trailing Zeros Are Discarded 

Any zero speed readings taken prior to the vehicle moving or taken after the vehicle stops are automatically 
discarded and will not add to the length of a recording. 

Acceleration Tests That Do Not Start at Zero - Personal Watercraft 

When testing the acceleration of personal watercraft you can use another technique for starting and 
stopping.  It is best to simulate a run from a stop by the following: 

 Make sure the file type is set to acceleration run. 
 Wait to start recording until the rider applies throttle. 
 Let STATS II software extrapolate the motion curve from when acceleration begins (often 

about 6 mph) backwards to where the curve would cross zero. 
 The result will be a clean acceleration curve starting from zero.  All statistics can be   

calculated from the predicted zero speed start with very consistent results. 

Cutting Out Data Prior to Acceleration 

To capture clean acceleration curves on vehicles that do not start from zero you can wait until the instant 
the rider applies the throttle to begin recording.  But, for better control you can record the boat prior to when 
the throttle is applied, and using the Graph Mode Editor, exclude all raw data points below the accelerating 
part of the curve.  

 

 

Tip - Starting the recording before the vehicle moves 
does not add any time to the acceleration curve. 
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 After Recording 

What happens after a recording depends on the way you have configured STATS II. 

Editing 

If you have selected Auto Edit Raw Data in the Record Options in Configuration Setup, STATS II will load 
the data into the graph mode editor window following a recording.  You can use this window to include or 
exclude raw data points and to change the way your data is processed. 

When you have finished editing, click on the Accept icon on the graph editor toolbar to accept the processed 
data.  If you would rather edit your data later, you must still click on the Accept icon.  This will finish 
processing the trial, store the data and close the Graph Mode Editor.  Rejecting changes immediately after a 
recording will discard the trial and the information will be lost.  See the Editing Data chapter for more 
information about editing. 

If you generally prefer to edit data at a later time, un-check the Auto Edit Raw Data option.  Immediately 
after recordings, the data will be processed using default settings and stored. 

Comments 

If you have selected Auto Comment Entry in the Record Options in Configuration Setup, STATS II will 
automatically open the Trial Comment dialog box after editing a trial following a recording.  Type in any 
comments or notes that you wish to have stored with your data file.  Click on the OK button when you have 
finished entering text.  The first line of the comment for the active trial is shown in the status bar.  Trial 
comments can be added or edited at any time.  See Working With Trials for more information. 

The factory default configuration of STATS II has Auto Comment Entry selected.  If you rarely enter 
comments, bypass this screen by un-checking Auto Comment Entry in the Configuration Setup. 

 

 

Saving the Recorded Data to a File 

If you have selected Auto Save in the Record Options, you will be prompted for a name and location to save 
your data to a file. Give your trial a name and use the file extension .RAD. 

If you have selected Quick Save in the Record Options, the file will be automatically saved in the default 
data directory using a time/date generated file name. 

If you have selected Manual Save, your data will not be saved after a recording.  You can manually save it 
later using the file save function. 
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Uploading Data 
The S ATS II Radar gun can store trials in non-volatile memory.  This allows you to record trials 
without being connected to a computer.  Although you cannot graphically see the recorded data, it may be 
convenient to not need a computer during recording sessions.  The trials recorded in the radar gun memory 
can later be ‘played’ to the serial port and recorded by the computer.  This process is referred to as 
uploading data. 

Uploading is a simple function, but there are a number of operations and functions involved in 
complete management of trials stored in the radar gun.  To avoid problems and possible loss of 
data it is recommended that inexperienced users read this section completely and upload test 
recordings to become familiar with the uploading process prior to performing these operations 
with critical data.   

 The Upload Data Window 

The Upload Data window provides the S ATS II interface to upload and manage trial data stored in 
the radar gun.  After being uploaded, the trial data can be processed the same as data from live recordings.  
The Upload Data window provides functions to delete recordings from memory, ‘pack’ the memory and set 
the upload rate. 

To access the Upload Data dialog: 

 Click  on the main toolbar 

 Select Record > Upload from Gun  from the main menu 

 Press function key F4. 
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Radar Gun Connection 

To upload trials from the ATS II radar gun, the radar gun must be connected to the computer.  If you have 
not done so, you can connect the gun to the computer and verify communication as described in the Quick 
Startup Instructions in this guide. 

 Setting the Upload Rate 

The Upload Rate is a radar gun setting specific to uploading data.  Since uploading trials is, by its nature, 
transferring previously stored data, the speed samples can be transferred at a rate faster than normal live 
recording.  For convenience, control buttons have been added to allow you to select Live or Fast transfer 
rates.  This setting can also be made with the user interface on the radar gun without making adjustments in 
this window. 

 Live Setting – The gun outputs speed samples at the normal sampling rate 

 Fast Setting – The gun outputs speed samples approximately four times faster than the live rate 

Fast is the recommended setting as it will greatly reduce the amount of time it takes to upload trials, but it 
may overload the input capability of slower computers.  If data incongruities are noticed during uploading of 
trials, try the Live setting.  The Get button refreshes the current status of this setting in the radar gun. 

 Uploading Data 

The Toolbar and Popup Menu 

Access to operations that support uploading and managing trials is provided with the Toolbar and repeated 
in the Popup Menu.  The toolbar is at the top of the window and you can access the popup menu by right 
clicking anywhere in the window.  Functions that operate on trials operate on all selected trials. 

The Upload Process 

To upload trials using the Upload Data dialog: 

 List the trials in the radar gun 

 Select the trials to be uploaded 

 Select the Upload function 

When uploading or otherwise operating on trials, the general process is: update the list of trials, select the 
trials to operate on, and then select the desired operation.  This applies to uploading trials, deleting trials 
and un-deleting trials. 

Listing Trials 

When the Upload Data window is opened, the list of trials stored in the gun is automatically loaded into the 
table.  Note that this is only a list of the trials.  The actual trial data is not loaded until separately requested 
by you.  The list includes all trials in the radar gun and deleted trials are indicated by ‘graying out’ of the text 
in the table and a checkmark in the Deleted column. 

Refreshing the Trials List 

You can refresh the list using the Refresh function.  The Refresh function clears the current list and re-builds 
the table with the trials information and status currently stored in the gun.  The Uploaded column of each 
trial is cleared regardless of whether the trial has previously been uploaded.  The Delete column indicates 
the current delete status in the radar gun for each trial. 

Selecting Trials 

One or more trials can be selected from the list.  To select a trial, click on the corresponding row in the list 
table.  To select multiple trials, Ctrl + Click will toggle selection of a trial without affecting the selection of 
other trials.  Select All and Select None functions are also available.  Selected trials are highlighted and the 
Select column is checked. 
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Once selected, trials can be uploaded, deleted or un-deleted by selecting the desired operation from the 
toolbar or popup menu. 

Trial operations are performed on each of the trials selected. 

Uploading Trials 

To upload the selected trials click  on the toolbar or Selected Trials > Upload from the popup 
menu.  Upload status will be indicated during the uploading of each trial.  After each trial is uploaded you 
can edit and add comments similar to when recording live.  See the After Recording section in the 
Recording Data chapter for more information. 

Deleting Trials 

You can delete trials stored in the gun memory.  ‘Delete’ marks the selected trials as deleted in the radar 
gun, and makes them unavailable for uploading, but the trials still exist in physical memory in the gun.  
Choose Delete from the toolbar or popup menu. 

UnDeleting Trials 

You can ‘UnDelete’ trials that you have previously marked as deleted.  This removes the deleted mark of 
the selected trials and makes them active trials available for uploading.  You can UnDelete a trial as long as 
the memory has not been ‘packed’.  Choose UnDelete from the toolbar or popup menu. 

Packing Trials 

To permanently erase trials and free up memory in the radar gun, you must ‘pack’ the trials.  You can 
UnDelete trials as long as the memory has not been packed, but when you pack the memory, trials marked 
as ‘Deleted’ will be permanently erased and any resulting gaps will be removed.  Note that the trial memory 
locations of trials in the gun may change after packing and the list is automatically refreshed.  To pack trials, 
choose Pack Trials from the toolbar or the popup menu.  Status will be indicated in the Pack Status box 
during the packing process. 

Delete Uploaded 

As a convenience, you can delete the trials that are currently marked as ‘Uploaded’.  Select Delete 
Uploaded from the popup menu. 

 The Upload Data Table 

 Select – indicates if the trial in this row has been selected. 

 Trial Location in Gun – indicates the trial location in memory in the radar gun.  Since trials in the 
gun are not named, this location number is the reference used to track trials until they are 
uploaded.  When a trial is uploaded into memory, you can add names to the trials. 

 Trial Length – indicates the length of the trial in minutes and seconds. 

 Uploaded – indicates if the trial has been uploaded.  This column helps track which trials have 
been uploaded during a session, but note that this column is reset when the list is refreshed 
regardless of whether the trial has been uploaded or not. 

 Deleted – indicates if the trial has been marked as deleted in radar gun memory.  Trials marked 
deleted are permanently erased during packing operations.  This column is updated with the 
current delete status of trials in the gun when the list is refreshed. 

 Number of Stored Trials – indicates the number of trials stored in the memory in the radar gun. 

 Gun Time Remaining – indicates the approximate time remaining in the memory for additional 
trial recordings. 
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 Upload Status Displays 

Uploading Status 

This status window with a progress bar is activated when a trial is uploading and is used to indicate 
progress of the uploading trial.  This status window is only enabled when a trial is actively uploading.  Click 
the Cancel button during an active upload to stop the uploading process.  You will be prompted for whether 
to save or discard the data uploaded so far.  Click the OK button to clear status after uploading has been 
cancelled or an error has occurred.  After successful completion of uploading a trial, the status is 
automatically cleared. 

Packing Status 

This status window is activated when packing trials and is used to indicate the status of the packing 
function.  This status window is only enabled when the packing function is active.  If absolutely necessary, 
you can click the Cancel button to stop the Packing function.  Click OK to clear the status after the packing 
has been cancelled or an error has occurred.  

Note:  Cancelling the packing function prior to completion may cause loss of data and should 
only be used if a known error has already occurred.  A timeout will stop the process under 
most error conditions.  

 Editing Data 
S ATS II provides data editing capability that allows noise and bad data points to be removed from 
the raw radar data.  Careful editing and processing can yield very accurate results, even from noisy data. 

STATS II has two editing utilities, a Graph-mode editor and a Table-mode Editor.  When an editor is started, 
STATS II automatically finds the raw data of the trial and prepares it for editing. 

Most trials should not need any manual editing.  STATS II used sophisticated data processing techniques 
that can automatically create the processed data, but manual editing provides precise control when working 
with difficult recordings. 

With the STATS II editors you can: 

 Select data points to include or exclude in the analysis (graph mode editing only) 

 Select the data type and hence type specific data processing 

 Apply one of a selection of smoothing filters, or no filter at all 

 Trim data from the beginning and end of raw data 

 Overwrite specific data points (table mode editing only) 

 The Two Types of Data Files 

STATS II creates two different data files for each single recording. 

Raw Data Files 

Raw data files have the actual speed samples as they were output from the radar gun.  These files 
have an .rda extension. 

Processed Data Files 

Processed data files contain a complete table of speed, time, acceleration and distance numbers 
for each sample.  These numbers are generated during editing and are affected by the data filter, 
data type and which raw data points are selected or not selected.  The processed data file is 
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automatically created when a trial is recorded or edited.  All of the graph and statistics are based 
on the processed data file.  These files have a .rad extension. 

Both data file types for a trial are required to open and display that trial.  The copy and delete functions of 
STATS II automatically include both file types. 

A trial can be edited immediately after recording or uploading it from the radar gun.  Also, using the raw data 
file, an open or saved trial can be re-edited at anytime.   

 Selecting a Trial to Edit 

There are many ways to select a trial for editing.  If Auto Edit Raw Data is selected in the Record Options of 
the Configuration Setup, when you complete a new recording or upload a trial from the radar gun, the trial 
will automatically be loaded into the Graph Mode editing window. 
 
To edit a previously recorded trial, the trial must be opened and loaded into STATS II memory and it must 
be the active trial.  When a trial is active, you will see that the line in the graph window has symbols on it 
and it will have an “*” sign by its listing in both the Statistics and the Trials windows.  A trial can made the 
active trial by any of these actions: 

 In the Graph window. 
o Click on the line of a trial in the graph 
o Click on the name of a trial in the legend 

 Click on the trial name in the Statistic Window. 

 Click on the trial name or number in the Trials window. 

 Select Trials > Select Trial in the main menu and choose from the list of open trials. 

Once a trial is the active trial, you can edit it in either the Graph or Table mode editors: 
 
 
 
 
 

 The Graph Mode Editor 

The Graph mode editor is the primary data editor.  To edit the active trial in Graph mode: 

 Click  on the toolbar 

 Choose Edit > Graph Mode from the popup menu of the Table, Graph or Statistics windows. 

To activate and edit the trial in Graph mode at the same time: 

 Choose Edit > Edit in Graph Mode from the main menu and select from the list of open trials. 

 Double click on the plotted line or legend name in the Graph window 

 Double click on the trial in the Trials or Statistics windows 

If the Auto Edit Raw Data option is selected in the Configuration Setup, then immediately after a trial is 
recorded or uploaded, the trial will be loaded into the Graph Mode Editor. 

When speed data is captured during trials, the STATS II radar gun samples readings about 47 times per 
second.  Most of these are precise speeds of the vehicle or object, but a few can be reflected from other 
moving objects in the line of the radar or missed altogether.  Also, vibrations or slight movement of the radar 
gun during recording can negatively affect the accuracy of the readings.  All of this creates some speed 
samples which noticeably should not be included in the trial analysis. 

Tip - You can select the active trial and start the Graph Mode editing window in 
one step by double clicking on the plotted line or legend name of a trial in the 
graph window or double clicking on a trial in the Trials or Statistics windows. 
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The objective in the Graph Mode Editor is to include all of the “good” data points and exclude any “bad” or 
rough data points.  When the trial is first loaded into the editor, STATS II determines as best it can which 
points should be included and which should be excluded.  In certain situations you may be able to manually 
choose points and improve results. 

 

        

 

Graph Mode Editing Has Three Components 

 Selecting the data type 

 Selecting the data filter to apply.  

 Selecting which data points to be included in the processed curve. 

Selecting the Data Type 

Choose the data type that matches your testing scenario using the dropdown box in the toolbar.  See the 
Data Types section for more details.  If you change the data type, the raw data is reloaded, processing re-
starts and any changes you have made to point selection will be lost.  Therefore, you should choose the 
appropriate data type as the first step when editing trials. 

Selecting the Filter Type 

Select the desired filter using the dropdown box in the toolbar.  See the Data Filters section for more details.  
If you change selection of data points, the data is re-processed using the selected filter.   

Selecting Data Points 

The Graph mode editor window shows the following elements: 
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 Included Points – shown as ‘O’, these are points in the raw data that are determined to be 
usable during analysis. 

 Excluded Points – shown as ‘X’, these are points in the raw data that are determined to not 
be usable during analysis.  

 Processed Data Output – shown as a blue line 

The processed data line passes through processed data points.  These points can be modified 
by calculated interpolation, extrapolation and filter adjustments and therefore do not necessarily 
match the included raw data points.  Therefore the blue line may not pass exactly through the 
included points. 

Selecting Individual Points 

You can toggle the inclusion/exclusion of individual points by clicking on the X or O of the raw 
data point.  The point status will toggle and the data will be recalculated. 

Selecting Points in a Group 

You can toggle the inclusion/exclusion of a group of points by drawing a box around them and 
choosing to include or exclude all points in the box. 

1. Choose Point Select mode by clicking on the point mode icon in the toolbar. 

2. Use the mouse to draw a box around the desired X and O points.  Once drawn the box 
will be outlined in green. 

3. Once the desired area is highlighted: 

Click on the  button to include the selected data points, or 

Click on the  button to exclude the selected data points 

4. The point status of all points in the box will be set and the data will be recalculated. 

You can also select points in a group without switching to point select mode by using the ALT 
key.   

1. Press and hold the ALT key. 

2. Use the mouse to draw a box around the desired X and O points.  Continue holding the 
ALT key.  Once drawn the box will be outlined in green. 

3. Once the desired area is highlighted, continue holding the ALT key and: 

Click on the  button to include the selected data points, or 

Click on the  button to exclude the selected data points 

4. The point status of all points in the box will be set and the data will be recalculated. 
 
 
 

 

Zoom In for a Closer Look 

You can zoom in on the graph to take a closer look at the data points and then do point selection. 

1. Choose Zoom Select mode by clicking on the zoom mode icon in the toolbar. 

2. Use the mouse to draw a box around the desired area. 

3. The graph will be zoomed to the selected area. 

Tip – For a closer look at specific areas of the graph; 
first zoom into the area, and then select points. 
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4. To zoom out to the full graph, right click to get the popup menu and choose Undo Zoom 

 

 

Controlling the Processing 

Buttons in the toolbar allow control over processing data during the editing process. 

  Process Button – initiates recalculation of the processed data table using the data type 

and filter settings.  The process button re-filters the current data and re-calculates 
acceleration data.  The process button can be used to iterate filtering of the data any 
number of times. 

  Start Over Button – uses the current data type and filter setting and re-processes the 

data starting with the original raw data.  Any changes to individual points will be lost. 

  Cancel Button – restores the original data and closes the edit window.  No changes are 

made to the trial.  Closing the edit window has the same effect. 

  Accept Button – stores the new processed data and closes the edit window. 

Graph Mode Data Processing Order 

When changes to processing in the graph edit mode are desired, a good approach is: 

 Set the Filter selection to ‘None’.  If the filter is not set to ‘None’, the filtering will be iterated 
as points are selected as included or excluded. 

 Set the Data Type selection box to the desired data type or click the Start Over button to use 
the currently selected type.  This will re-load the raw data and skip filtering since ‘None’ is 
selected. 

 Edit the Include and Exclude points for processing as desired.  This will cause the data to be 
re-processed using the new selection of points, but without filtering since ‘None’ is still 
selected. 

 Set the Filter selection to the desired filter.  This will process the data with the included 
points and the selected filter and data type. 

 If filtering is not desired, leave the filter selection to ‘None’ and click the Process button to 
process the data. 

 Clicking the Process button again will iterate the filtering using the currently included points 
and processing options. 

Tip – After zooming, you can select points 
individually or as a group. 
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Editing Examples 

In this braking test, data was recorded even after the vehicle stopped.  By selecting the later data points and 
excluding the beginning points, the re-plotted graph accurately depicts the vehicle smoothly decelerating to 
zero and stopping abruptly.  The ending zero speed readings are automatically discarded.  Again the 
objective of the Graph Mode editor is to turn all the smooth data points to O’s and any rough data points to 
X’s. 

 

 

The recording below was particularly noisy as the watercraft approached the very end of the radar’s 
clocking range.  By zooming into a small part of the graph, including all of the samples that were in the 
target speed range and excluding the rough, noisy samples, the processed curve becomes much more 
stable and appealing to the eye. (It is important to note that the Auto Clear setting on the radar gun had 
been set to 0 seconds for this recording, so any repeated data points were NOT dropouts, but were 
additional readings at the same speed.  In the first graph the automatic edit attempt had treated repeated 
data points as probable dropouts, and so those points were initially excluded. 
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 The Table Mode Editor 

To edit the active trial in Table mode: 

   on the toolbar 

 Choose Edit > Table Mode from the popup menu of any Table, Graph or Statistics window. 

 Choose Edit > Edit in Table Mode from the main menu and select from the list of open trials. 

Table mode editing allows the numerical values of both raw and processed data to be inspected.  The figure 
below shows the Table Edit window.  Raw data points are displayed in the table on the left and the results of 
processing are displayed in the table on the right.  The scroll bar on the right of the display is used to scroll 
through the two data tables, which are automatically synchronized. 

 

                
 
 

Using the Table Mode Editor 

 Select the Data Type 

 Select the Filter  

 Adjust Numerical Values 

 Process the Data 
 

Controlling the processing 

Buttons in the toolbar allow control over processing data during the editing process. 

  Process Button – initiates recalculation of the processed data table using the data type 

and filter settings.  The process button re-filters the current data and re-calculates 

Tip: Use the Table Editor only in situations where 
specific data points need to be changed in order 
to correct unusual trials, or to synchronize a run 
with another data acquisition system. 
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acceleration data.  The process button can be used to repeat filtering of the data any 
number of times. 

  Start Over Button – uses the current data type and filter setting and re-processes the 

data starting with the original raw data.  Any changes to individual points will be lost. 

  Cancel Button – restores the original data and closes the edit window.  No changes are 

made to the trial.  Closing the edit window has the same effect. 

  Accept Button – stores the new processed data and closes the edit window. 

 

Table Mode Data Processing Order 

When changes to processing in the table edit mode are desired, a good approach is: 

 Set the Filter selection to ‘None’.  If the filter is not set to ‘None’, the filtering will be iterated 
as raw data points are edited. 

 Set the Data Type selection box to the desired data type or click the Start Over button to use 
the currently selected type.  This will re-load the raw data and skip filtering since ‘None’ is 
selected. 

 Edit the individual data points desired. 

 Set the Filter selection to the desired filter.  This will process the edited data with the 
selected filter and data type. 

 If filtering is not desired, leave the filter selection to ‘None’ and click the Process button to 
process the data. 

 Clicking the Process button again will iterate the filtering using the current data values and 
processing options. 

 Data Types 

Different kinds of measurement tasks require different data processing techniques.  The Data Type setting 
directs STATS II as to what techniques to use on a given trial. 

Processing Techniques 

 Start or End Extrapolation – predicting how the curve continues to meet zero. 
 Interpolation – filling in the curve between data points and dropouts. 
 Smoothing – applying a data filter to adjust for small speed variances. 
 Trimming – cutting off beginning or ending zero speed samples. 

Available Data Types 

 Acceleration Run – for runs that start at (or near) zero and increase in speed 
 Deceleration Run – for runs that start at some speed, but slow down to zero speed 
 Start - Stop – for tests that both start and end at zero speed 
 Constant Speed – for tests that run along at various speeds, but do not include a standing start 

or a complete stopping point. 
 Bounce – for tests that start at and return to zero multiple times  
 Raw Data – for tests that no processing or smoothing methods are desired. 
 Unknown – for constant speed type tests that only filtering is to be used in processing. 

The data type and associated processing techniques are: 

Data Processing Techniques by Data Type 
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Data Processing Techniques by Data Type 
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Acceleration Run Yes No Yes Yes Yes 

Deceleration Run No Yes Yes Yes Yes 

Start - Stop Yes Yes Yes Yes Yes 

Constant Speed No No Yes Yes No 

Bounce Yes Yes Yes Yes No 

Raw Data No No No No No 

Unknown No No No Yes No 

 

Setting the Default Data Type 

You can set the default data type in the Process Options tab of the Configuration Setup.  The default data 
type will be used when initially editing recorded or uploaded trials.   The data type can be changed in either 
the graph or table mode editors any time when editing data.  Choosing the default data type that matches 
your immediate testing will save time during editing. 
 
Note that when the Data Type is changed during editing, the raw data is reloaded and data processing is 
started over.  This will cause you to lose any editing changes you have made to exclude points or edit 
values.  Therefore, you should choose the data type as the first step when editing data. 

 Data Filters 

With S ATS II you can choose from various data filters to apply to the processed data.  The filter is 
applied during editing and has the effect of “smoothing” the speed-time curve, sometimes imperceptibly. 
Filtering is useful for several reasons. 

 It reduces the effects of “signal noise” (variations in speed) in the radar, such as that caused 
by small targets, vibration of intervening objects, and poor environmental conditions. 

 It increases the accuracy with which statistics can be calculated. 
 It increases the accuracy of acceleration calculations.  Any noise in the speed data, however 

small, is greatly exaggerated in the acceleration data.  The movements of a hand-held radar 
gun, for example, can add noise that is of negligible speed but has a significant and 
measurable acceleration. 

 Data filters generally increase the accuracy and improve the look of the curve. 
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Setting the Default Filter Type 

You can set the default filter type in the Process Options tab of the Configuration Setup.  The default filter 
type will be used when initially editing recorded or uploaded trials.   The filter type can be changed in either 
the graph or table mode editors any time when editing data.  Choosing the default filter type that matches 
your immediate testing will save time during editing. 
Depending on your measuring environment you may need more or less filtering. STATS II allows you to try 
various filters when you edit your data and judge their effect. 

  
 
 

Filter Options 

 None – keeps the raw data’s exact speed samples 

 Digital Filters – Light, medium and heavy 

 Moving Average – 3 point, 5 point, 7 point, and 9 point averages 
 
 
 
 

Digital Filtering 

Digital filtering applies a low-pass zero lag filter.  The advantage of a digital filter is that it more precisely 
attenuates noise frequencies while preserving the data frequencies that you are trying to measure.  Its 
disadvantage is that it requires extra points at the start and end of a run to make calculations accurately.  
Thus the last few samples of your data may be lost or have unusual characteristics when using digital filters. 

 Digital Light filter – applies minimal filtering, suitable for “clean” radar data. 

 Digital Medium filter – applies moderate filtering, recommended for most applications and 
will normally produce the greatest accuracy.  This is the STATS II factory default setting. 

 Digital Heavy filter – applies heavy filtering, suitable for very noisy data such as the noise 
due to vibration and when the radar gun is mounted in the test vehicle.  The heavy filter can 
have a tendency to exaggerate a transition from increasing to decreasing speeds. 

 
 
 
 

Moving Average 

Data will be smoothed using a moving average.  The moving average is less accurate than a digital filter 
and does not distinguish precisely between the data and noise components of the radar data.  The 
advantage of a moving average is that it requires fewer data points to be discarded at the beginning and 
end of a trial. 

The moving average designation indicates the number of data points used to calculate the average.  Higher 
designation results in smoother resulting curves, but with a greater number of points that must be discarded 
at the end of the run. 

Not Using a Filter 

You can skip data filtering when tracking stable targets that are near the radar gun.  You may choose to not 
use filtering if the samples at the very end of the run are critical, or if it is very important to keep the actual 
speed readings recorded from the radar gun.  Even on very clean recordings the graphs that include 
acceleration rates will tend to look very noisy because the speed samples retain only the original 1/10th 
units resolution.  Filtered data will resolve the speed readings to 1/100th units resolution. 

Note: The effects of filters are most noticeable on the acceleration vs. 
speed, and acceleration vs. time graphs. 

Tip: When editing a trial you can try out various filters to visualize the 
effect.  Zoom into a small area of the curve for the closest inspection. 

Tip:  The Digital Medium filter is best suited to most applications. 
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Working With Data Trials 

 Trials 

S ATS II defines a trial as the data from a single radar gun recording.  A trial consists of the following 
information: 

 The name of the trial 

 The date and time the trial was recorded 

 Raw data from the recording (speed and time)  

 Processed data calculated by STATS II (smoothed speed, distance, acceleration) 

 Designated settings such as data type and selected filtering 

 Other status information for internal use by STATS II. 

 Files 

Trials can be permanently stored as data files and these files can be loaded back into STATS II at any time.  
STATS II uses two files to store a trial, one containing the raw radar data and one containing processed 
data and other information.  The files use text formatting and can be viewed using standard text editors.  
Processed data files have the extension ‘.RAD’.  Raw data files have the extension ‘.RDA’.  The filename 
part is the same for both file types. 

Raw Data Files (.RDA) 

Raw data files consist of a header region and then a sequential list of speed samples.  The header is the 
first four lines and is: 

1. Stalker ATS Version Number 
2. Units Used by Radar 
3. Data Type 
4. Number of Samples in the File 

The remaining lines are the sequential speed samples in the units used by the radar gun during recording. 

Processed Data Files (.RAD) 

Processed data files consist of a header region and the processed data.  The header includes trial 
comments and descriptive information.  The processed data is the sequential list of data including time 
stamps, the smoothed speeds, acceleration and accumulative distance. 

 Loading a Data Trial 

A data trial is loaded into memory: 

 Immediately after it is recorded. 

 By opening a previously saved file. 

To Open a Data File: 

Select File > Open Trial Data File from the main menu 
   or 
Click on the icon on the toolbar 
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In the file dialog navigate to and select the desired file with the .RAD file extension.  The accompanying raw 
data file (.RDA) will be automatically included, but only the processed file will be listed.  Multiple files can be 
opened by holding the CTRL key when selecting the desired files. 

 The Trials Window 

The Trials window displays information about the trials currently loaded in memory and provides 
tools for managing and displaying trials.   

If the Trials window is not visible, you can view it by: 

 Clicking on the  icon on the toolbar 
 Selecting Trials > Show Trials from the main menu 
 Double clicking the icon in the minimized Trials window 

The Trials window can be maximized, minimized or custom sized to match you preference. 

               

Trial Information 

Each trial loaded in memory occupies a line of the table.  The information in the table is organized in six 
columns.  Clicking in the Saved? or Plot? columns has special meaning as described below.  Clicking in 
other columns selects trials.  See Selecting Trials for more information. 

Trial #  

Indicates the number of the memory buffer in which the trial resides. 

A ‘*’ preceding the number indicates that this trial is currently the active trial. Actions and commands which 
act on only one trial or on the current trial (editing for example) will work with this trial. The active trial is 
generally the most recent one selected. 

A ‘+’ after the trial number indicates that the trial is selected.  Some actions and commands (for example 
averaging and deletion) act on all the selected trials at once.  

Name  

The name of the trial is listed in this column.  This is normally the name of the data files associated with the 
trial.  The name also appears in the statistics window and in the graph legend. 

Type 

Displays the data type of the trial.  The data type determines the data processing functions applied to the 
trial and is assigned when recording or uploading data and can be changed when editing data.  See Editing 
Data for more information on setting default data types. 
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Time 

The length of the trial in minutes and seconds to the nearest tenth of a second. 

Saved?  

If the checkbox in this column is checked, it indicates that the data in the trial and any changes made have 
been saved to disk.  A file read from disk has this box checked by default.  Click in a trial’s Saved? column 
to save the data for that trial.  A file dialog will be displayed so that a file name can be entered. 

Plot?  

If the checkbox in this column is checked, it indicates that the data in the trial is plotted in the graph window 
and shown in the statistics window.  Click in a trial’s Plot? column to toggle the plot status of that trial.  

Plot Selection Buttons 

The plot selection buttons allow the quick selection of trials to be displayed in the graph and statistics 
window.  

Plot Selected 

Only selected trials will be displayed.  See Selecting Trials for information on selecting multiple trials. 

Plot All 

All the trials in memory will be displayed. 

Plot None 

No trials will be displayed.  Generally used to clear the display before selecting other trials to display. 
 
 
 
 
 

 Selecting Trials 

Many of the STATS II functions operate on trials you choose.  The general process is to first choose the 
desired trials by selecting them and then choose the action to be performed on those trials.  Trials can be 
selected from the Trials, Graph or Statistics windows and from the Trials item in the main menu. 

The Active Trial 

One trial will be the active trial.  Actions and commands which act on only one trial or on the current trial 
(editing for example) will work with this trial.  A ‘*’ preceding the number in the Trials window indicates that 
this trial is currently the active trial.  The active trial is generally the most recent one selected.  Note that a 
trial can be Active and Selected at the same time.  

Selected Trials 

Some actions and commands (for example averaging and deletion) can act on multiple trials at the same 
time.  You can select one, multiple or all trials for these actions using the mouse and modifier keys similar to 
standard Windows selection methods. 

To Select trials: 

In the Trials window 
 Click on a trial number or name 

In the graph window 
 Click on a point on a line in the graph 
 Click on a trial name in the legend 

In the Statistics window 

Popup Menu 
Right click in the Trials window to access the popup menu with access to trial selection 
and management functions. 
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 Click on a trial number or name 

From the Main Menu 
 Select Trials > Select Trial and choose the desired trial name 

To select multiple trials use modifier keys while performing the above selections: 
 Ctrl + Click toggles the selection 
 Shift + Click selects a range 
 Ctrl + Shift + Click extends the range selection 
 Ctrl + A extends the selection to all trials 
 A range of trials can also be selected in the Trials and Statistics windows by clicking on a 

trial and holding the mouse button down while dragging across a range of trials.  Release the 
mouse button on the last trial to be selected.   

 Trial Comments 

Trial Comments are textual notes that are associated with a trial.  You can enter text of any length and the 
text will be stored as part of the processed data file.  You can view and edit the comments at any time and 
print them if desired.  Comments are edited and viewed using the Trial Comment dialog. 

 

 

 

The Trial Comments dialog can be activated in three ways: 

 If Auto Comment is selected in the Record Options, the dialog will appear automatically after 
radar data is recorded or uploaded. 

 Use the popup menu of the Trials window to view and edit the comments associated with 
selected trials. 

 Double click on the Status bar comment box to view comments for the active trial. 

To enter or edit comments, simply type text into the box. Click Enter to move down to a new line. Use the 
cursor keys, delete and backspace keys in the normal manner when editing text.  To save the comment and 
close the dialog box, click OK.  To exit without saving changes to the comments, click Cancel. 

STATS II allows for comment notes of almost unlimited length to be attached to your data files.  The trial 
comment dialog box can only display a few lines of text at a time, but you can scroll through the rest of the 
text using the scroll bar provided at the right of the text window. 

 Managing Files and Folders 

As you work in STATS II you manage processed data files and STATS II automatically manages the 
associated raw data files.  By default new data files are saved to the \Data folder in the Stalker program 
folder, but you can select any location on any available drive.  Creating custom subdirectory folders for data 
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is recommended to maintain file organization.  When opening or saving data files, a file dialog allows you to 
navigate to any location and choose any file names. 

 Saving Trials 

The Saved? Column in the Trials window indicates whether changes have been made to a trial since the 
last save.  If the column is not checked, the trial is not saved.  If trials are closed or you exit the program 
without saving these trials, your changes will be lost. 

When you save a trial, STATS II writes both processed data and raw data files using the filename and 
location you choose.  To save a trial: 

 Click on the Saved? column for the trial you want to save. 

 Select File > Save Selected Trial from the main menu and choose which files to save. 

 Copying and Deleting Data Files 

It is recommended that you use STATS II to copy and delete your data files since STATS II automatically 
handles raw data files.  If you use external file managers to manage trial data files, you will have to manage 
both the processed data file and the raw data file. 

Copying a Trial 

STATS II can make a copy of a trial (both .RDA and .RAD files). 

1. Select File > Copy Trial Data File from the main menu. 
2. Navigate to and select the trial you wish to copy and click Open. 
3.  Select the new location and file name and then click Save. 

 

Deleting a Data File 

You can permanently delete data files, even if the data is not loaded into STATS II memory. 

1. Select File > Delete Trial Data File from the main menu.   
2.  Navigate to and select the file you wish to delete and click Open. 

Both .RDA and .RAD files will be permanently deleted from the drive. 

 

Closing a Trial 

Closing a trial is the process of clearing an open trial from memory.  If a trial that has not been saved when 
it is closed, the data will be lost.  However, if the trial is saved, closing the trial does not delete the file from 
the disk.  You can close a trial through the Trials window’s popup menu. 

1.  Select the trial or trials to close.   
2.  On the popup menu choose Selected Trials > Delete > From Memory. 

To close all open trials, select File > Close All Trials from the main menu. 

 Averaging Trials 

S ATS II can create a new trial that averages the speed samples of two or more trials.  Averaging 
several trials together can be a good method to factor out small variances such as wind or reflection. 

To create an averaged trial:  

Open all of the trials you wish to average. 
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From the Trials window select two or more of the open trials by holding down the Ctrl key and clicking on 
the trial numbers. 

From the main menu or the Trials popup menu, choose Trials > Selected Trials > Average. 

The new trial is displayed in the graph and statistics windows and given the default name “Average.”  The 
trial Comment is annotated with a list of the trials that were used to form the average.  The time/date stamp 
of the new trial reflects the time the average was calculated, not the times the original radar data were 
recorded.  The average trial is not saved to disk automatically.  Averaged trials cannot be re-edited because 
there is no actual “raw” data to edit from. 

Statistics Will Not Average Exactly 

The Trials Averaging function averages the sequential speed samples from the selected trials to create the 
speed samples for the new trial.  This new sequence of average speeds is then processed to create a 
complete average trial.  The measured statistics for the average trial are re-calculated from the averaged 
speed samples.  The statistics of the averaged trial may not necessarily be the numeric average of the 
same statistics from the original trials.  Peak speed measurements almost always vary because the peak 
speeds from each trial usually occur at different times. 
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Working With Graphs 

 Displaying Trial Results 

S ATS II displays speed, time, distance and acceleration information as a line graph in 
the Graph window.  Various functions and options available in STATS II offer flexibility and a 
high degree of control over the way the graph is displayed 

If the Graph Window is not visible, you can view it by: 

 Clicking on the  icon on the toolbar 
 Selecting Graph > Show Graph from the main menu 
 Double clicking the icon in the minimized Graph window 

The graph window can be maximized, minimized or custom sized to match your preference. 

 

 

Many properties of the graph can be modified to change how the data is displayed.  To access the 
selections, right click in the graph window to bring up the popup menu or use the Graph Menu items in the 
Main Menu.  

     

Graph Preferences 
Graph display preferences are remembered in the STATS II configuration files, so the 
same preferences will be loaded each time the program is opened. 

Popup Menu 
Graph properties can be 
changed using items in 
the popup menu.  Right 
click in the Graph 
window for access. 
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 Graph Types 

STATS II can plot results in five different formats. 

 Speed versus Time 

 Speed versus Distance 

 Distance versus Time 

 Acceleration versus Time 

 Acceleration versus Distance 

To change the graph type, select Graph > Graph Type from the main menu or popup menu and choose the 
desired type.  The default graph type is Speed versus Time. 

 Graph Scales  

The scaling of the graph refers to the range of numbers on the axes.   

Graphs can be scaled in one of three different ways: 

 Zoom Scale 

 Automatic Scale 

 Manual Scale 

Zoom scaling 

You can change the scaling by using the mouse to “zoom in” on the current graph.  To zoom, use the 
mouse to select a box containing the area you want to zoom to. 

1.   Point the mouse to a corner of the desired zoom area. 
2.   Press the left mouse button and hold it down, 
3.   Drag the mouse across the screen, continuing to hold the left mouse button down. As you 

move the mouse, the zoom area is drawn on the screen. 
4.   Move the mouse to the opposite corner of your desired zoom area. The box on the screen will 

indicate the ranges of the new zoomed graph. 
5.   Release the mouse button. The graph will be redrawn with the new “zoomed” axes. 

Click ‘Undo Zoom’ on the graph popup menu to display the full scale data. 

Automatic scaling 

To set Automatic scaling options access the graph scaling settings by selecting Customization Dialog… in 
the graph popup menu and clicking on the Axis tab.  Click on Auto for X-axis and/or Y-axis ranges. 

 



 

55 

S ATS II   Owner’s Manual 

 

 

When set for automatic scaling, STATS II selects the axis ranges.  This is the default method.  STATS II 
calculates the size of the graph axes and the axis dimensions are adjusted so that all the data to be plotted 
fits nicely on the graph. The ends of the axes are forced to reside at reasonable values in the context of the 
graph.  Also, the interval between grid lines is calculated to give a sensible distribution of grid lines, taking 
into consideration the selected graph style.  The range and scales are automatically re-calculated when 
changes are made to data or graph style settings. 

Manual scaling 

You can manually specify the minimum and maximum values for the axis ranges in the graph by choosing 
options in the Axis tab of the Customization Dialog. 

There are separate components for the X-axis and Y-axis ranges.  Select the range mode and enter the 
ranges into the Min and Max boxes.  Click OK when finished to close the dialog and scale the graph 
according to the entered values.  Click Cancel to close the dialog and discard any changes. 

The manual scale ranges are used by STATS II as long as the Auto option is not selected. After a zoom, the 
graph will return to the manual scaled settings when un-zoomed.  Anytime the graph type is changed, the 
scale settings are reset to automatic. 

 Graph Display Options 

Controls for display options of the graph are contained in the graph popup menu.  In many cases the default 
settings work well, but options are available to provide you with detailed access to the graph style for 
display, printing and reporting purposes.  Right click in the Graph window or choose Graph > Graph 
Settings in the main menu. 

Graph Titles 

You can add a main title and subtitles of any size, color and font to your graph using the Graph Title Dialog.    
To access this dialog, select Graph Titles from the popup menu or Graph list of the main menu. 

The title settings are retained each time you start STATS II.  You can reset the title settings from the title 
dialog or by choosing Text Settings in the Reset View item on the popup menu. 

Graph Style Settings 

Viewing Style 

There are several pre-determined styles for setting the graph colors and border style.  Use the 
Viewing Style item in the popup menu to choose a style.  You can also customize each graph area 
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by selecting Customization Dialog… in the popup menu and clicking on the Colors tab.  Styles can 
be reset to default by choosing Graph Settings in the Reset View item on the popup menu. 

Appearance Options 

You can select from a wide range of options for border style, grid style, axis tick marks, line width, 
symbols and symbol sizes to customize the graph display to your preferences.  Select these 
options from the graph popup menu. 

Resetting the View Style 

You can reset the graph display options to the default setting by choosing Reset View in the popup 
menu.  You can reset the style settings using the Graph Settings option and you can separately 
reset the title settings using the Text Settings option.  You can reset both by using the All Settings 
option. 

Graph Legend Type 

The graph has a legend that correlates the trial names to the lines on the graph.  You can display the 
legend inside the graph, outside the graph or in a separate window.  You can also hide the legend.  Choose 
from the options in the Legend Type item of the popup menu. 

Graph Quality 

You can choose from three settings for the quality of the lines and text on the graph.  The Best quality 
setting is the default and provides the best looking graphs, but may cause the graph too paint slowly if a 
large number of trials are simultaneously plotted or if the computer system is less powerful.  The other 
settings provide good looking graphs and require less processing time.  If the graph paints too slowly, 
reduce the number of trials being shown or use the Graph Quality item in the popup menu to select a lower 
setting. 

 Reading Coordinates Off the Graph 

The Read Coordinates function on the Graph menu opens the Read Coordinates Window that displays the 
values of data points currently plotted on the screen. 
 

 

To read coordinates: 

 Select the Read Coordinates function on the Graph menu. 

 Click the mouse at the point on the line graph where coordinates are desired.  The location of 
the data point currently displayed is highlighted by a black square. 

 The left and right arrow keys move the point across the line. 
 The up and down arrow keys switch among different trials that are plotted on the graph. 

Click the Close button or press the ESC key from the Read Coordinates window to stop reading coordinates 
and resume normal function. 
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 Averaging a Region of a Graph 

The data values in any region of the graph can be averaged which is useful for example in determining the 
average top speed of a vehicle over a period of time or distance. 

To Average a Region 

1. Select the Graph window as the active window. 
2. Hold down the Alt key. 
3. Place the mouse to the left side of the region to be averaged. 
4. Press and hold the left mouse button down. 
5. Drag the mouse to the right while continuing to hold the Alt key and left mouse button down.  The 

averaged area will become highlighted. 
6. Release the mouse button and Alt key.  A window containing average values in the region for each 

trial will appear. 
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Measuring Statistics 
S ATS II can measure performance statistics, such as acceleration times and braking distances, for 
trials based on the processed data and display them in the Statistics window.  Sophisticated processing 
algorithms have been shown to provide test results that have excellent accuracy.  Setup and selection of 
statistics to display is controlled in the Statistics Setup dialog window. 

 The Statistics Window 

The Statistics window displays a table of the currently active statistics for each plotted trial.  
Trials that are not selected as plotted in the Trials windows will not be shown.  Right click in the 
Statistics window for the popup menu that provides access to statistics setup and display 
options. 

If the Statistics window is not visible, you can view it by: 

 Clicking on the  icon on the toolbar 
 Selecting Statistics > Show Statistics from the main menu 
 Double clicking the icon in the minimized Statistics window 

The Statistics window can maximized, minimized or custom sized match your preference. 

 

 

 

Transposing Rows and Columns 

The table of statistics can be grouped with statistics shown in columns or rows. To change the format, select 
Transpose from the Statistics main menu or the Statistics popup menu.  You can also change the format in 
the Statistics Setup dialog by checking Columns or Rows on the Format tab. 

 Choosing Performance Statistics 

The Setup Statistics window contains all the functions required to create, edit and manage statistics and 
statistics lists.  To access this window, select Statistics > Setup Statistics from the main menu or right click 
on the Statistics window to display the popup menu and select Setup Stats. 
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On the left side of the Setup Statistics window is the current statistic list.    Click on the individual statistics in 
the current list to toggle activation of that statistic in the Statistics window. 

On the right side are three tab pages.  The Format page provides control over Column and Row mode for 
statistics display.  The Rollout tab provides setup options for applying a rollout distance to the calculations.  
The New Statistic tab provides options for creating custom statistics. 

 

Popup Menu 

The Statistics Setup window has a popup menu that provides controls for managing statistics.  Right click in 
the Statistics Setup window to access this menu and its functions: 
 

 

Clear All – deactivates all statistics. 

Select All – activates all statistics. 

Invert All – toggles the activation status of all statistics. 

Delete Selected Stats – removes any highlighted statistics from the list. 

Restore User Default – loads the user default list. 

Restore Factory Default – loads the factory default list. 

Load List – loads list from a user specified file 

Save List – saves the current list to a user specified file 

Note:  Some functions are only available through the popup menu. 
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New List – loads a blank list that can be filled with new statistics. 

Save as User Default – saves current list as the User Default list 

Delete User Default – deletes the user default list, factory defaults will be loaded on startup 

 Creating Custom Statistics 

The list of possible statistics is not limited to the factory default list.  You can set up your own measurement 
parameters through the New Statistic tab in the Statistics Setup window.  Nearly any measurement can be 
made. 

To Create a New Statistic 

1. Go to the New Statistic tab in the Statistics Setup window. 
2. Select the desired type of statistic from the drop down list. 
3. Enter the starting measurement point in the ‘Start measurement at’ box. 
4. Enter the ending measurement point in the ‘End Measurement at’ box. 
5. Select ‘Add to List’ to add the new statistic to the bottom of the current list.  Select ‘Replace 

Selection’ to replace the current highlighted statistic with this new one. 
6. Check ‘Activate’ to have this statistics immediately show in the Statistics window. 
7. Click Add to List to create the new statistic. 

Statistic Types 

Speed at Distance 

Measures the speed increment between two distance markers 

Examples: 

 0 - 500 feet speed, the speed increase over the first 500 feet of the run 

 1320 - 2640 feet speed, the speed change during the second ¼ mile of the run 

Time at Distance 

Measures the time increment between two distance markers 

Examples:  

 0 - 1320 feet time, the elapsed time for a quarter mile run from a standing start 

 1320 - 2640 feet time, the elapsed time over the second ¼ mile of a run 

Time at Speed 

Measures the time increment between two speed transitions 

Examples:  

 0 - 60 mph time, the time taken to accelerate from rest to 60 mph 

 30 - 50 mph time, the time taken to accelerate from 30 to 50 mph 

Distance at Speed 

Measures the distance traversed between two speed transitions 

Examples:  

 0 - 60 mph distance, the distance required to accelerate from 0 mph to 60 mph 

 30 - 0 mph distance, the braking distance from 30 mph to a stop 

Speed at Time 

Measures the recorded speed after a specified elapsed time or the speed change between two time points 
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Examples:  

 0 - 6 sec speed, the speed achieved after 6 seconds of elapsed time 

 60 - 120 sec, the speed change during the second minute of a run 

Distance at Time 

Measures the recorded distance after a specified elapsed time or the distance traveled between two time 
points 

Examples:  

 0 - 5 sec distance, the distance traveled after 5 seconds of elapsed time 

 60 - 120 sec distance, the distance traveled during the second minute of a run 

Peak Speed 

Measures the highest speed reached during the trial 

Peak Speed Time 

Measures when the peak speed was observed 

NHRA ¼ Mile Speed 

Measures the ¼ mile speed of a target based on NHRA rules 

NHRA ¼ Mile Time 

Measures the ¼ mile time of the target based on the NHRA rollout distance 

 Rollout Distances 

Since the progress at the start of an acceleration run is the slowest, a one foot rollout could easily effect 
speed times by 1/3rd of a second, which has a great effect on statistics.  Many types of testing equipment 
begin a test only after the vehicle has moved a certain distance.  By programming in a specific rollout 
distance, STATS II is able to mimic the timing methodology used by these other testing systems.  When a 
rollout distance is specified, STATS II will base the statistics starting from the moment the vehicle has 
moved the rollout distance. 

For example, some official timing systems use a 1-foot rollout distance.  All NHRA sanctioned drag strips 
use optical timing systems that start measurements after one foot of rollout. So the NHRA ¼ mile time is the 
time taken to travel from 1 foot to 1321 feet (¼ mile + 1 foot). Due to the fact that optical timing systems 
cannot measure instantaneous velocity, the NHRA also figures in the “trap speed” as the average velocity 
over the last 66 feet of the test (which would between 1255 - 1321 feet).  The factory default list includes 
statistics to match an NHRA timing system. 

A rollout distance can be applied to statistics calculations by setting the desired rollout distance in the 
Rollout tab of the Statistics Setup window.  When no rollout distance is specified, STATS II will base 
measurements on the instant the vehicle begins to move. 

 Statistic Lists 

Statistics are grouped into lists to help organize and maintain their setup.  STATS II comes with a factory 
default list and you can create an unlimited number of custom lists.  Custom lists can be helpful if you 
perform various types of testing that use different statistics.  Statistics lists are saved in files with the 
extension .slm.  Simply create and save the desired lists and you can quickly recall them later at any time.  
This eliminates the need to recreate custom statistics 

Three Types of Statistic Lists 

   Factory Default List - this list is embedded into the program and cannot be erased. 

   User Default List - saves your most common list as the user default and loads automatically. 
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   Custom Lists – used to create and save lists that can be loaded at a future time. 

Factory Default List 

The factory default list contains 17 commonly used measurements including Peak Speed and Peak Speed 
Time.  There are separate factory default lists for US and Metric units.  The list that is loaded will depend on 
the Display Units selection in Configuration Setup. 

If you have made changes to statistics, you can restore the factory default list: 

1.  Open the Statistics Setup window. 
2.  Open the popup menu by right clicking the mouse. 
3.  Select Restore Factory Default. 

User Defaults List 

You can save your most commonly used list of statistics as the “User Default” list.  This list will automatically 
be loaded each time you start the STATS II program. The default list is given the filename default.slm. 

To Save the User Default List: 
1.  In the Statistics Setup window, set up a statistic list to your preferences. 
2.  Open the popup menu by right clicking the mouse. 
3.  Select Save as User Default from the popup menu. 

If you have made changes to statistics and want to restore the User Default List: 
1.  Open the Statistics Setup window. 
2.  Open the popup menu by right clicking the mouse. 
3.  Select Restore User Default from the popup menu. 

 

Custom Statistic Lists 

You can create and save as many statistics lists as you wish.  You can then load these lists when working 
on trials appropriate for the custom statistic list. 

To Save a Custom Statistics List: 

1. Setup a statistic list to your preferences.  You can modify another list, or start with a new list. 
2. Enter a name for the list in the List Name box. 
3. Click on the “Save List” button in the Statistics Setup window. 
4. Enter a filename for your list that ends with the .slm file extension. 
5. Generally save your statistic lists in the Stalker program folder.  

If you name a list default.slm it will become your user default list and will load automatically when 
the program starts as long as it is stored in the Stalker program folder. 

To Load a saved Statistics List: 

1. Click on the “Load List” button in the Statistics Setup window. 
2. Select the file with the list you wish to load. 

The list will be loaded and the Statistics window will be updated. 
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Printing 
The information displayed in the Trials, Graph and Statistics windows can be output to your printer for 
professional quality reports.  The Print Options dialog box provides access to page setup and selection of 
items to print. 

 Print Options Dialog 

Open the print options dialog box by choosing File > Print from the Main Menu or clicking on the Print Icon 
in the toolbar.  The items to be printed are divided between Graph and Trial Info sections.  The format of the 
printout is different between the two sections and each section provides separate setup and preview 
options.  When printing Trial Info items, each item can have different page setup settings by printing one 
item at a time and adjusting the settings as desired.  For example, use page setup to select Landscape 
orientation then print Statistics.  Then use page setup to select Portrait orientation before printing 
Comments. 

 

 

 

General Controls 

Title:  Allows you to add a title to the printouts.  Enter text in this field and it will appear at the top of each 
page. 

Print Setup:  Provides access to choose among installed windows printers and setup that printer. 

Print:  Prints the pages per the selected options. 

Cancel:  Closes the Print Options window without printing. 
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Trial Info Selections 

Page Setup:  Accesses page setup for paper size, margins and orientation for Trial Info printouts. 

Preview:  Creates a print preview so you can see how the data will look once sent to the printer. 

Statistics:  Selecting Statistics prints a table of the currently selected statistics for all plotted trials that 
matches the Row or Column format of the Statistics window.  The length of the table automatically 
flows to multiple pages to fit the amount data.  The width of the table is divided among the columns in 
the Statistics window.  This generally provides good-looking results, but occasionally may make the 
column data print too narrowly to be readable.  In this case, if possible, expand the printable area by 
using larger paper, smaller margins or Landscape orientation.  You can also select fewer columns that 
fit well and print them, then select other columns and print them separately. 

Trials Information:  Selecting Trials Information prints the table in the Trials window.  The length of the 
table automatically flows to multiple pages to fit the number of trials. 

Comments:  Selecting Comments prints the Trial Comments text that has been added for each trial.  
Multiple pages are printed as needed to keep the Comment for a trial on the same page. 

Graph Selections 

Page Setup:  Accesses page setup for paper size, margins and orientation for Graph printouts. 

Preview:  Creates a print preview so you can see how the graph will look once sent to the printer. 

Graph:  Selecting Graph prints an image of the graph as it is shown in the Graph window. 

Size:  Use the size setting to adjust the image size relative to a full page. 

DPI:  Use the DPI setting to adjust the image resolution in Dots per Inch.  Generally use 300. 

Note that printing or exporting the Graph creates an image of the graph as it is seen on screen including 
symbols, legends and titles.  At the time of printing or exporting, symbols will be plotted along the line of any 
selected trials.  To avoid this, make sure no trials are selected before printing or exporting the graph. 

 Printing Directly from the Sub Windows 

You can print directly from the Main Menu items of Trials, Graph and Statistics.  Click the menu item and 
select Print from the list.  This will bypass the print dialog and print just the info for that menu directly to the 
currently active Windows printer using the current page setup settings.  This direct printing can also be 
accessed through the pop-up menus of the three sub-windows.  In the Graph pop-up menu, select Export 
Dialog and choose the Print option. 
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 Exporting an Image of the Graph 

In addition to printing, an image of the graph can be exported.  You can capture an image of the graph and 
save it to a file or to the Windows clipboard using the Export Dialog function.  Exported images can then be 
pasted into other programs such as word processing and desktop publishing programs. 

 

To Bring Up the Export Dialog 

1.  From the Graph menu select Export Graph 
2.  From the Graph window pop-up menu select Export Dialog. 
 
From the Export Dialog choose the destination as Clipboard or File and select the file type, size 
and resolution for the image.  Click Export to save the image.  You can also export a graph directly 
to the printer which produces the same printout as using the print graph function. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Export Dialog 
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Troubleshooting 

 Built-In Help 

S ATS II has built-in help in an HTML Help file that has dozens of pages of Help screens written for 
the program.  The help system provides detailed documentation on the installation and utilization of STATS 
II.  For general access to the Help system, select Help > Help Contents from the Main Menu. 

Context Sensitive Help (F1) 

STATS II has “context sensitive” access to Help for many of the windows and functions.  While working with 
a given function, press F1 and the help file will be opened to the page with specific information about that 
function. 

ToolTips 

ToolTips are brief descriptions of functions that appear in little boxes on the screen when the mouse is 
hovering over certain control buttons and icons.  For example, leave the mouse pointed at the icon 

on the toolbar and after a second a tooltip box will appear with the message “Record – Trigger Mode”. 

The Help File 

All Help file pages can also be viewed without running S ATS II.  To access the file directly, click on 
the Stalker ATS 5.0 Help shortcut in the Stalker ATS 5.0 program folder of the Windows Start menu. 

 Troubleshooting Specific Problems 

Low Battery 

The LO BAT icon blinks when the battery runs low and the ATS II operates for a short time after 
this.  Operation is disabled when the battery voltage falls to an extremely low level and LoV is 
displayed in the main LCD window on the gun.  You will need to recharge or change the batteries 
to continue testing. 
 
 
 
 
 
 

 

The Gun and Computer Will Not Communicate 

First make sure to follow the instructions in the Input Options section of the chapter on 
Configuration.  Use the automatic Search for ATS II function if you are using an ATS II radar gun.  
If you are using a standard ATS radar gun, verify the Input Port setting matches the port the gun is 
connected to and that the baud rate is set to 9600.  If the radar gun and the computer are still not 
connecting, it may be due to the following. 

1.  Computer Problem – the serial cable is connected to a different Com port than the one 
selected during configuration, or the Com port is unavailable or not working. 

2.  Bad Cable – the serial cable may be broken or otherwise defective. 

3.  Radar Gun – there may be no data output from the radar gun. 
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Computer Problem 

By far the most common cause for communication problems is with computer settings.  First, 
attempt to connect with every input port available (see the Input Options page of the Configuration 
Setup menu).  Try moving the serial cable to every input connection.  Second, check to make sure 
no other hardware (mouse or modem, etc) is using or claiming the serial port specified in S 
ATS II setup.  Use the Hardware Device Manager in the System folder of the Windows Control 
Panel to check to see which serial ports are available and that the ports are enabled and 
functioning properly.  Third, some power management systems turn off the serial port when it is 
not in use to save battery life.  Try disabling the power management function to eliminate this as a 
possible problem. 
 
Bad Cable 

Inspect the cable for damage and verify proper connections.  If available, try another serial cable.  
If you are using your own cable, try using the cable supplied with your STATS II package.  
 

Radar Gun 

The serial data can be observed using a standard terminal program such as HyperTerminal.  If you 
suspect the radar gun is the problem, you can try to get the radar gun to connect to another 
computer and verify input using this method.  Set the Com port settings on the terminal program to 
match those in the radar gun.  Pull the trigger on the gun and look for speed readings.  Even if no 
movement is detected, speed readings of 0.0 will be present.  If this works, you can rule out the 
radar gun and the cable as the source of the problem.  Make sure to connect the radar gun to the 
correct port and set the Com port settings correctly during this test. 

 

Program Stalls When Recording 

If, when attempting a recording, the Record Window indicates recording has started but then the 
program locks or stalls, the problem is likely computer processing power.  The graphics used 
during recording can use too much processing power in slower systems.  You will need to disable 
the graphics.  You may also need to disable graphics if making long recordings (greater than 10 
minutes).  In the Record Window, clear the checkbox below each graphic.  If this solves the 
problem, permanently disable the graphics by saving the default configuration setup as described 
in the chapter on Configuration. 
 

Program Locks Up or Graph Paints Slowly 

The graph window uses high-quality graphics to display data in a very clear view.  The number of 
trials you can show without painting too slowly will depend on the power of your computer, 
especially if you are showing symbols on the lines.  When showing a large number of trials, it can 
take a long time to paint the graph and it seems as if the program has locked up.  Give extra time 
before assuming the program has locked up.  To help, reduce the number of trials being shown 
and turn off symbols.  You can also reduce the graph quality setting from Best.  See the chapter on 
Working with Graphs. 

S ATS II for Windows has been tested extensively on varied computer platforms.  If you are 
still having problems or in the rare case of a lockup, end the S ATS II program using the 
Windows Task Manager and restart the program.  If the error persists, re-install the program by 
first un-installing it using Windows Control Panel and then running Setup.exe on the S ATS 
II for Windows installation disk.  Be sure to save any data files stored in the Stalker program 
directories before removing or re-installing the program.  If you are still having problems, 
contact Stalker Radar technical support. 
 



 

68 

S ATS II   Owner’s Manual 

Processed Data Curves Have Quirks at the Beginning or End 

S ATS II uses various mathematical filtering techniques that can adversely affect some 
data points at the beginning and end of a trial. If you experience problems where trials start or end 
unusually, re-edit the trial in Graph Mode and exclude data points around the area of trouble or try 
a different filter or no filter. 
 

Statistics Do No Match Another Timing System 

First read the “Rollout” section in the chapter on Measuring Statistics and make sure the two timing 
systems are using the same rollout distances.  S ATS II is accurate to about 1/100th 
second on clean recordings.  Various filters can affect statistics by several hundredths of a second, 
and extended extrapolation at the start might produce a curve that does not accurately represent 
the actual motion at the start. 
 

Statistics Do Not Fit or are Not Readable when Printed 

During printing, all selected statistics are scaled to fit the width of the printed page.  The more 
statistics that are selected, the smaller the space for each one until eventually there is not enough 
space to clearly read each one.  If you are printing a lot of statistics for only one or two trials, more 
data may fit when using the Rows format.  You can try to increase the printable area by using 
larger paper, reducing the margin, or printing in Landscape orientation.  You can also divide the 
statistics printing into multiple pages by selecting certain statistics that fit the page well, printing 
those, and then selecting other statistics and printing them separately. 
 

Symbols Are Included on the Lines in Printed Graphs 

Before printing, make sure that no trials are currently selected.  The graph image that is printed 
matches the current view in the graph window including titles, legends and line symbols. 
 

Cannot Open a Saved Radar File 

If you receive error messages when attempting to open radar data files, check to make sure both 
the raw and processed files are present in the same subdirectory.  If you still have problems use a 
text editor such as Notepad or WordPad to open the data files and compare their structure to 
known good files that open correctly.  If there is file corruption, you may be able to fix it manually 
and resave the file.   
 

Warning:  Manual editing can easily corrupt files and cause them to 
not be readable by S ATS II.  Editing the files 
manually is only recommended in cases where the file is 
useless otherwise and careful attention to file structure 
must be observed.   
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Appendices 

 Specifications 
 

The S ATS II software program is written expressly to interface with the S ATS II 
Professional Radar gun manufactured by Applied Concepts, Inc. 
 

Radar Gun Specifications and Warranty Information 

Refer to the S ATS II Professional Radar Gun Owner’s Manual for specifications, operating 
instructions and detailed warranty information. 
 

Performance Specifications Relevant to Acceleration Testing 

     General Specifications 
      Accuracy:   +/- 0.1 mph 
      Speed Range:  1-800 mph, generally use upper limit of 300 mph for STATS II testing 
      Speed Sample Rate: 46.875 samples per second 
 
     Estimated Maximum Clocking Distances 
      Passenger Cars: 8000 Feet Plus 
      Snowmobiles:  3000 Feet 
      Personal Watercraft: 1800 Feet 
      Baseballs:    400 Feet 
      Tennis Balls:    400 Feet 
 
    Local Storage of Trials in Gun 
      Memory Type:  Non-Volatile Memory, retained during power off 
      Memory Size:  approx. 1 hour of speed readings total storage 
      Max Number of Trials: Unlimited, divided among total storage, ¼ second minimum duration 
      Save Mode:   Selectable – None, Automatically store all trials, Prompt user each trial 
      NVM Over-Write: Selectable – Over-Write when full, Stop when full 
      Upload Transfer Rate: Selectable – Live Rate (same as when live recording), Fast Rate 
 

Data Output  

The S ATS II Professional Radar gun provides output of speed data samples in serial format 
through the circular output connector.  During live recording the gun provides “constant rate” serial output 
at 46.875 samples per second.  The output data will coincide directly with the speed readings shown in the 
display on the radar gun. 
 
During uploading of stored trials, the output rate can be increased to the ‘Fast’ setting since the speed 
samples are stored in radar gun memory and can be transferred faster than the live recording rate.  This 
reduces the length of time required to upload trials. 
 
The speed resolution is selectable between either whole numbers or tenths with measurement units of 
MPH, KM/H, METERS/SEC, or KNOTS.  
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      Serial Data Output Specifications 
  Connection Protocol:   RS-232 
  Baud Rate:     Selectable 1200, 2400, 4800, 9600, 19200 or 38400 
  Number of Start Bits:   1 
  Number of Stop Bits:   1 
  Number of Data Bits:   8 
  Number of Parity Bits:   None 
  Connector Type :   Circular 8-pin female (on right side of gun).  Refer to the 
         S ATS II Pro Radar Gun Owner’s Manual for pin out 
         and connector specification.   
  Mating Cable Assembly: Provided cable assembly provides conversion of 8-pin circular 
       to standard 9-pin female serial port connector. 
  Speed Readings per Second:  46.875 
  Time between Speed Readings:  0.0213 Seconds 
  Data Transmitted in Tenths Mode: 3 Digits, Period, 1 Digit, and CR 
  Data Transmitted in Whole Mode: 3 Digits and CR 
  Leading Zero Suppression:  Selectable 

 Contacting Stalker Radar  

Stalker Radar has created an advanced acceleration testing system and wants to make sure you get the 
most from this powerful product.  Support documentation has been provided through this guide and the 
built-in Help pages.  Additional information can be found in the radar gun owner’s manual and on our 
website.  If there is a problem with the S ATS II system and a solution cannot be found in the 
provided documentation, contact technical support for assistance. 
 
 
Stalker Radar / Applied Concepts, Inc. 
2609 Technology Drive 
Plano, TX, USA 75074 
 
(972) 801-4807  Phone 
(972) 398-3781 Fax 
(877) STALKER Toll Free 
Web:   www.stalkerradar.com 
Email:  customerservice@stalkerradar.com 
 
 
Regular Hours 
Monday - Friday, 8:00 a.m. - 5:00 p.m. Central Time Zone 

 

Before contacting us, please review the information provided in this guide and the built-in Help.  The 
answers to most common questions are available in this documentation. 

If you cannot find the information you need, you can contact us via email using the Customer Service email 
listed above.  For quickest response please include details of the issue you are having and information 
about your testing configuration, your radar gun and the computer configuration including hardware and 
software. 

If you prefer to contact us by phone, use the numbers above and call during the regular hours listed.  Make 
sure that you have your equipment up and running within access of the phone you use to call us.  Please 
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have available all information regarding the issue you are having, your radar gun and your computer 
hardware and software. 

Stalker Radar will provide technical support for the S ATS II system.  Stalker Radar cannot provide 
telephone support for problems with other software, including your operating system, and cannot help you 
with computer hardware problems. 

 Program Updates 
 

Program Updates 

Stalker Radar may make periodic changes to the S ATS II for Windows program to maintain or 
improve performance and user experiences.  These updates are generally available for download from our 
website.  Please check the S ATS II web page at www.stalkerradar.com/atsii to see if an updated 
version of software is available.  If special access is required for downloading updates, please contact 
Stalker Radar for assistance. 

Program Bugs 

If you discover any errors or problems with S ATS II for Windows, please contact Stalker Radar 
technical support at 1-877-S or email customerservice@stalkerradar.com.  Please provide as much 
detail as you can about the problem and your testing configuration. 

Comments and Suggestions 

Much of the development of the STATS II system was based on customer suggestions and 
recommendations.  Our Development department looks forward to receiving your comments. 

 License Agreement 

When you install the S ATS II for Windows software program, you are agreeing to accept the terms 
of the Stalker Radar license agreement.  If you do not agree with the terms, return the uninstalled software 
disks to Stalker Radar for a refund.  The complete terms of the license agreement are available during the 
installation process.  In general: 

 
Stalker Radar grants to the user the rights to: 

 Use the S ATS II for Windows software program to record, analyze, and print radar 
recordings generated from only one Stalker Radar gun. 

 The user may install the program on more than one computer, however the user must purchase 
an additional copy of the program with each Stalker Radar gun that is purchased or used. 

 
The following are expressly prohibited with this grant of license: 

 The S ATS II for Windows software may not be used with any radar system or input 
device other than a Stalker Radar gun. 

 The software program may not be reverse engineered or decompiled, and no derivative works 
may be created from the software. 
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